Jump to content
takeawaydave

USB Confusion

Recommended Posts

hi ho - running 10.8.2 and getting weird behaviour with USB port (2 x USB2.0 + 2 x USB3.0). It seems that devices are connecting to the wrong bus despite of the port they are being used.


I ran a quick test but not sure on how or what to look at move forward. THis is the test I ran:


Here the situation with nothing plugged in:

screenshot20121127at920.png

Now if I plugin dongle (shown as USB Receiver) in to USB2.0*RB (Right Back) :

screenshot20121127at917.png

Now if I plugin dongle in to USB2.0*RF (Right Front) I see:

screenshot20121127at921.png

Now if I plug in dongle to USB3.0*LB (Left Back) I see:

screenshot20121127at923.png

Finally if I plug in dongle to USB3.0*LF (Left Front) I see:

screenshot20121127at924.png


As can be seen for 3/4 ports regardless of which port I plug the dongle in to it will show up on the USB 3.0 High-Speed Bus even if I plugin it in to a USB2.0 port.


Where do I start getting this unravelled and fixed ? Thanks !

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...