Jump to content
artur-pt

Mountain Lion 10.8.3

Recommended Posts

Você tem que editar as kexts da versão 10.8.3, não as que funcionavam em 10.8.2, basta inserir o ID da sua placa em IOPCIMatch nas kexts AMDRadeonAccelerator e ATI5000Controller

 

como obter seu device id e vendor id


http://Olarila.com/forum/viewtopic.php?f=6&t=25


como editar


http://Olarila.com/forum/viewtopic.php?f=3&t=69


Edite o ficheiro Info.plist da kext e adicione o ID da sua placa (0xDeviceIDVendorID) na chave IOPCIMatch

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Você tem que editar as kexts da versão 10.8.3, não as que funcionavam em 10.8.2, basta inserir o ID da sua placa em IOPCIMatch nas kexts AMDRadeonAccelerator e ATI5000Controller

 

 

mas eu nao tenho as kext para o 10.8.3, as que tenho s√£o as que funcionavam na vers√£o 10.8.2!

Ao atualizar para a vers√£o 10.8.3 deixaram de funcionar... mas penso, pelo que pesquisei, k ainda n√£o h√° kext para a 10.8.3, ou ser√° que h√°?


desculpe o incomodo das perguntas, mas tenho este sistema h√° pouco tempo e estava a funcionar t√£o bem... :( , atualizei sem kerer e estraguei tudo... :( :(

Link to comment
Share on other sites

Quando você atualizou, as kexts foram substituídas pelas originais, por isso você precisa editar o Info.plist e inserir o ID da sua placa. Se você trocou as originais do 10.8.3 pelas antigas, instale o update combo novamente.

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Quando você atualizou, as kexts foram substituídas pelas originais, por isso você precisa editar o Info.plist e inserir o ID da sua placa. Se você trocou as originais do 10.8.3 pelas antigas, instale o update combo novamente.

 

ah obrigado, j√° percebi essa parte, agora vamos ver se sei descobrir o Ven ID e o Dev ID e depois se sei editar as kexts...


Mas obrigado na mesma...

Link to comment
Share on other sites

Eu postei dois links logo antes que mostram como fazer isso.

 

Muitissimo obrigada, est√° feito.. tudo a funcionar como antes....


fiz o seguinte:

-- copiei as kexts originais para secret√°ria

-- editei-as com o Plistedit pro e gravei as altera√ß√Ķes

-- fui √° pasta extensions e apaguei as 2 kext originais

-- peguei nas kext editadas e através do kext utility coloquei-as novamente na pasta extensions

-- reiniciei o mac e IMPEC√ĀVEL...


salvou-me a vida, estou eternamente grato... ;)

Link to comment
Share on other sites

Engraçado que mesmo com a versao final esta dando tela branca no inicio da sessao. Ai tenho q colocar pra dormir e ativar novamente. Sabem se tem solução para isso ou tenho q me contentar com isso? Minhas vga eh uma AMD5970.

Link to comment
Share on other sites

Engraçado que mesmo com a versao final esta dando tela branca no inicio da sessao. Ai tenho q colocar pra dormir e ativar novamente. Sabem se tem solução para isso ou tenho q me contentar com isso? Minhas vga eh uma AMD5970.

 


ol√°


vê o k escreveste....


bom hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

Ol√°,


recomendo que acompanhe este tópico


http://www.insanelymac.com/forum/topic/285756-hd-7xxx-can-we-eliminate-the-sleep-trick/


Que eu saiba ainda não tem solução, mas quando/se surgir, certamente vai estar aí.


Já tentou verificar o method _WAK na DSDT? Se conseguir identificar o que faz o vídeo funcionar depois do sleep, pode tentar colocar uma chamada no method _INI.

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Ol√°,


pelo que eu entendi, funciona com Clover no modo UEFI, removendo o driver CsmVideoDxe-64.efi


http://www.projectosx.com/forum/index.php?s=&showtopic=2565&view=findpost&p=27640


No modo legacy (ou com Chameleon) ainda precisa do "sleep trick".

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

boa noite galera é o seguinte tenho uma vga evga 660 ti com o sistema 10.8.3 baixei um jogo e instalei na hora de executar o jogo so aparece uma tela preta e nao tem imagem o som sai como se o jogo estivesse funcionando mas fica a tela preta alguem sabe como resolver isso

Link to comment
Share on other sites

boa noite galera é o seguinte tenho uma vga evga 660 ti com o sistema 10.8.3 baixei um jogo e instalei na hora de executar o jogo so aparece uma tela preta e nao tem imagem o som sai como se o jogo estivesse funcionando mas fica a tela preta alguem sabe como resolver isso

 

Provavelmente foi a placa gr√°fica que n√£o est√° ativa, isto √©, n√£o est√° a funcionar em condi√ß√Ķes...

Tens de a reinstalar, ou seja instalar as kext corretas..

Link to comment
Share on other sites

boa noite galera é o seguinte tenho uma vga evga 660 ti com o sistema 10.8.3 baixei um jogo e instalei na hora de executar o jogo so aparece uma tela preta e nao tem imagem o som sai como se o jogo estivesse funcionando mas fica a tela preta alguem sabe como resolver isso

O monitor deve estar ligado na saída secundária da placa de vídeo, ligue na primária que é a que fica mais perto da placa mãe.

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

N√£o tem segredo, √© s√≥ atualizar. A √ļnica recomenda√ß√£o √© fazer backup das kexts que voc√™ modificou, pois elas ser√£o substitu√≠das pelas originais atualizadas. √Č mais por uma quest√£o de lembrar o que foi modificado, pois provavelmente ser√° necess√°rio fazer as mesmas altera√ß√Ķes nas novas kexts (de v√≠deo, por exemplo) e n√£o recuperar as antigas.

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Se já está atualizado e funcionando, o que mais você quer?

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Eu respondi isso antes, tem que ligar o monitor na saída primária da placa de vídeo.

 

o monitor esta ligado na saida hdmi da placa

 

A HDMI n√£o me parece a mais perto da placa m√£e


geforce-gtx-660ti-3qtr_gallery_preview.png


Usa um adaptador DVI-HDMI e liga na DVI de baixo


dvi-hdmi.jpg

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Ol√°!

Sou novo por aqui, porém possuia um SL 10.6.8 há mais de 2 anos rodando 100%, no entanto acabei comprando o ML 10.8.3 e estou meio perdido ... fiz a instalação a partir do USB pelo unishit, até aqui tudo tranquilo.


Estou meio perdido h√° tantas informa√ß√Ķes contidas aqui no f√≥rum que resolvi perguntar:


A primeira vez, 30 minutos atr√°s acabei rodando o multishit e deu kernel panic e fiz tudo novamente. S√≥ que agora baixei os arquivos FakeSMC, Kext Wizard e System Info, este √ļltimo n√£o rodou pois diz que tenho que ter o JAva SE 6.


Por qual iniciar? não foi preguiça, pesquisei tudo ou melhor, quase tudo aqui no fórum e não achei um passo-a-passo para instalção, visto que saí do Snow Leopard e entrei direto no Mountain Lion.


Obrigado e desculpas pela "ignor√Ęncia"

Z97 Maximus VII Formula Ô£Ņ i7 4790K Ô£Ņ RX580 8GB Ô£Ņ 32Gb 1866Mhz Ô£Ņ Clover em UEFI

Link to comment
Share on other sites

Sou eu novamente,


Consegui fazer funcionar a internet ... instalei a kext da minha placa de rede e j[a estou falando com vcs pelo ML.

Est'ao faltando muitas outras coisas, como audio, teclado abnt2 e acredito que outros MUITO mais.


Estou colocando um print do system info (devices e kexts), gostaria de um aux[ilio.


Obrigado


system-info-devices-shingai.png


system-info-kexts-shingai.png


Opa! Eu novamente


Fui subir o ML sem o USB e deu o seguinte erro?

boot0: GPT

boot0: test

boot0: test

boot0: done

boot1: error


Obrigado e agora vou dormir pq ningu[em [e de ferro ... rsss ... ninguem eh de ferro

Z97 Maximus VII Formula Ô£Ņ i7 4790K Ô£Ņ RX580 8GB Ô£Ņ 32Gb 1866Mhz Ô£Ņ Clover em UEFI

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
  • Create New...

Hey! Welcome to Olarila.com  Please Disable Your ADBlocker!

3vHSCmh.png

The popup will be closed in 15 seconds...