Jump to content
JTIdler

Need Help With Nvidia Graphics

Recommended Posts

Ok a undid all my settings.


Boot:

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>Default Partition</key>
<string>hd(0,2)</string>
<key>Graphics Mode</key>
<string>1920x1080x32</string>
<key>Kernel</key>
<string>mach_kernel</string>
<key>Kernel Flags</key>
<string>cpus=1</string>
<key>Legacy Logo</key>
<string>Yes</string>
<key>SystemType</key>
<string>2</string>
<key>Timeout</key>
<string>5</string>
<key>USBBusFix</key>
<string>Yes</string>
</dict>
</plist>

 

Driver: NVIDIA GEFORCE GT 650M

NVIDIA CUBA Driver installed via installer on site.


I deleted all the NVIDIA Drivers on install. start with No to boot enabler


Any Help apriciated. Really dont understand tutorials

Programmer for windows, Looking to get into iOS and Macintosh.
Link to comment
Share on other sites

hello


the nvidia card don't work, optimus thecnology no work in mac os x


make u efforts in hd 4000


google translate


http://Olarila.com/forum/viewtopic.php?f=3&t=1583


good hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...