Jump to content
Luiz Lima

hackintosh com placas DX58SO2 ou DX58SO e placas de vídeo

Recommended Posts

Boa noite a todos do fórum,

Estou necessitando de informações para montar meu hackintosh. O que acontece é que até onde consegui saber a placa da Intel DX58SO, existe kexts para montar a cobiçada máquina, outra dúvida é que necessito saber se outra placa da mesma linha DX58SO2, haveria a possibilidade em funcionar sem o pane kernel. Necessito saber quais kexts e a placa de vídeo que seja compatível para um funcionamento perfeito, fora o sistema OSX necessário para instalação e funcionamento. Existe algum DTST

Agradeço a todos a ajuda,


Abraços,

Luiz

Edited by Guest

Share this post


Link to post
Share on other sites

Eu tenho a DX58SO com uma nVidia GTS 250 e funciona tudo normal com fakesmc, DSDT e VoodooHDA. No auto-patcher tem a opção pra gerar o DSDT pra essa mobo.

Share this post


Link to post
Share on other sites
Eu tenho a DX58SO com uma nVidia GTS 250 e funciona tudo normal com fakesmc, DSDT e VoodooHDA. No auto-patcher tem a opção pra gerar o DSDT pra essa mobo.

 

Obrigado pela resposta e dica, uma outra pergunta: Sabe se funciona na placa DX58SO2 ? A sua máquina está com qual desempenho, pois quero montar uma que seja igual ou melhor que um pro. obrigado

Share this post


Link to post
Share on other sites

O desempenho é muito bom, a única coisa que não funciona nativamente é a AppleHDA. Quanto a SO2 você precisa comparar as especificações e conferir o que diverge da 58SO no banco de dados de compatibilidade (Olarila.com/kexts), mas acredito que funcione perfeitamente.

Share this post


Link to post
Share on other sites
O desempenho é muito bom, a única coisa que não funciona nativamente é a AppleHDA. Quanto a SO2 você precisa comparar as especificações e conferir o que diverge da 58SO no banco de dados de compatibilidade (Olarila.com/kexts), mas acredito que funcione perfeitamente.

 

Obrigado.


Eu estou começando a perceber que vou ter que montar um hackintosh com uma mobo da gigabyte, mas um i7.

Share this post


Link to post
Share on other sites

Oi MaldOn


O que acontece é que tenho dúvidas quanto aos KEXts e o tipo de placa de vídeo que não dará problemas, além do sistema osX ver. que tenho que instalar DSDT necessário para instalar. quero muito montar essa máquina. Se tiver alguém do Rio para ajudar, fico muito grato.


obrigado por tudo.


Luiz

Share this post


Link to post
Share on other sites
Oi MaldOn


O que acontece é que tenho dúvidas quanto aos KEXts e o tipo de placa de vídeo que não dará problemas, além do sistema osX ver. que tenho que instalar DSDT necessário para instalar. quero muito montar essa máquina. Se tiver alguém do Rio para ajudar, fico muito grato.


obrigado por tudo.


Luiz

esse tipo de mobo vc vai usar só as kexts essenciais

o resto é pelo DSDT

próximo update a "2" já será suportada pelo DSDT Auto-Patcher

Share this post


Link to post
Share on other sites

Oi MaLdOn,


Obrigado pela dica. Sem querer te torrar a paciência. Poderia me informar o Link onde posso conseguir os KEXTS e o DSDT para DX58SO2 mobo?


Valeu.


Luiz

Share this post


Link to post
Share on other sites
Oi MaLdOn,


Obrigado pela dica. Sem querer te torrar a paciência. Poderia me informar o Link onde posso conseguir os KEXTS e o DSDT para DX58SO2 mobo?


Valeu.


Luiz

kexts

http://Olarila.com/forum/viewtopic.php?f=2&t=223

use a MacPro4,1

DSDT vc vai ter de me enviar os arquivos pra eu editar

Share this post


Link to post
Share on other sites

Bom dia MaLdOn


Vou montar a máquina. Não sei quais arquivos enviar. como posso te enviar? Sou novo em matéria de hackintosh. Você poderia me indicar uma placa de vídeo confiável, que não desse travamentos?


Obrigado


Luiz

Share this post


Link to post
Share on other sites
Bom dia MaLdOn


Vou montar a máquina. Não sei quais arquivos enviar. como posso te enviar? Sou novo em matéria de hackintosh. Você poderia me indicar uma placa de vídeo confiável, que não desse travamentos?


Obrigado


Luiz

veja no tópico do auto-patcher

lá tem o run_me que gera o send-me

Share this post


Link to post
Share on other sites

Prezado Maldon, poderia me ajudar?


instalei o OSX Lion e possuo uma placa de vídeo EVGA GEFORCE GTX 550TI 1GB DDR5, mas não estou conseguindo passar o som em conjunto com a imagem pela conexão HDMI para minha tela de LED de 40". A imagem está com aceleração de hardware atividada e funcionando a 1080p perfeitamente, mas o som não foi ativado.


Utilizando o "Ru"Windows 7 e os drivers nativos da Nvidia funciona perfeitamente, mas no Lion não :(


Em anexo, vai minha DSTD gerada para sua análise.


- Placa Mãe Intel DX58SO2

- Processador Intel I7 970

- 24 GB RAM DDR3 Kingston

- SSD SATA III 120GB Intel

- HD 1TB SEGATE SATA III

- EVGA GEFORCE GTX 550TI 1GB DDR5


Procurei no forum, mas não vi nada que pudesse me dar uma luz nesse caso.


Caso não seja possível essa funcionalidade pelo HDMI, como poderia ativar o som para saída da placa mãe?


Obrigado pela atenção!

dsdt.zip

Share this post


Link to post
Share on other sites

Olá MaLd0n!


Fiz o procedimento para o Audio no link que você me recomendou, mas não deu certo.


Não sei mais o que tentar, pois essa é a única coisa que está faltando para rodar 100%.


Tem alguma sugestão ?


Obrigado mais uma vez!


Abs,

Jr

Share this post


Link to post
Share on other sites
Olá MaLd0n!


Fiz o procedimento para o Audio no link que você me recomendou, mas não deu certo.


Não sei mais o que tentar, pois essa é a única coisa que está faltando para rodar 100%.


Tem alguma sugestão ?


Obrigado mais uma vez!


Abs,

Jr

a VoodooHda tem muitas versões

uma certamente vai funcionar bem no seu caso

Share this post


Link to post
Share on other sites

O audio normal está funcionando nas caixas? É só o HDMI com problemas? Estou querendo montar uma máquina igual a sua e o maldon está dando uma força. Como você compara sua máquina com mac um pro?


Luiz




Fiz o procedimento para o Audio no link que você me recomendou, mas não deu certo.


Não sei mais o que tentar, pois essa é a única coisa que está faltando para rodar 100%.


Tem alguma sugestão ?


Obrigado mais uma vez!


Abs,

Jr

Share this post


Link to post
Share on other sites
O audio normal está funcionando nas caixas? É só o HDMI com problemas? Estou querendo montar uma máquina igual a sua e o maldon está dando uma força. Como você compara sua máquina com mac um pro?


Luiz




Fiz o procedimento para o Audio no link que você me recomendou, mas não deu certo.


Não sei mais o que tentar, pois essa é a única coisa que está faltando para rodar 100%.


Tem alguma sugestão ?


Obrigado mais uma vez!


Abs,

Jr



Luiz, pelo procedimento de audio indicado pelo MaLdOn resolveu em partes, pois o audio sai pelas caixas de som (mais ainda está com problemas de chiado - vi que tinha uma solução lá pra esse caso, mas pra ser sincero nem tentei fazer).


O problema está na saída de audio pelo HDMI, pois o vídeo está 100%. Ou seja, não consigo passar audio e video juntos pelo HDMI para minha tela de 32". No windows 7 vai numa boa.


Bom, comparando com um Mac Pro, essa configuração que eu montei chega a ser covardia comparar. Até o windows 7 está voando com o SSD SATA 3. Com o Lion, nem se fala. Rodando ambos os SO's em 64bits, processador com 12 nucleos, placa com FSB de 4800 e 24 GB de Kingston rodando a 1600GHZ.


Monte que você não vai ser arrepender... mas opte por um video com mais compatibilidade com o OSX, pois nisso eu pequei.


Abs

Share this post


Link to post
Share on other sites

Qual a placa de vídeo que você acha confiável?


obrigado,


Luiz

 

 

Luiz, pelo procedimento de audio indicado pelo MaLdOn resolveu em partes, pois o audio sai pelas caixas de som (mais ainda está com problemas de chiado - vi que tinha uma solução lá pra esse caso, mas pra ser sincero nem tentei fazer).


O problema está na saída de audio pelo HDMI, pois o vídeo está 100%. Ou seja, não consigo passar audio e video juntos pelo HDMI para minha tela de 32". No windows 7 vai numa boa.


Bom, comparando com um Mac Pro, essa configuração que eu montei chega a ser covardia comparar. Até o windows 7 está voando com o SSD SATA 3. Com o Lion, nem se fala. Rodando ambos os SO's em 64bits, processador com 12 nucleos, placa com FSB de 4800 e 24 GB de Kingston rodando a 1600GHZ.


Monte que você não vai ser arrepender... mas opte por um video com mais compatibilidade com o OSX, pois nisso eu pequei.


Abs

Share this post


Link to post
Share on other sites

Você conseguiu resolver os problemas de chiado dp audio?


abç


Luiz






 

Olá MaLd0n!


Fiz o procedimento para o Audio no link que você me recomendou, mas não deu certo.


Não sei mais o que tentar, pois essa é a única coisa que está faltando para rodar 100%.


Tem alguma sugestão ?


Obrigado mais uma vez!


Abs,

Jr

Share this post


Link to post
Share on other sites

Boa noite


Obrigado por sua resposta e ajuda. mas o áudio funcionou sem chiado e perfeito? Funciona tanto na DX58SO tanto quanto na DX58SO2 ?


abç,


Luiz

Share this post


Link to post
Share on other sites

Sim, perfeito. Só testei na DX58SO do "el coniglio", na DX58SO2 eu não sei.

Share this post


Link to post
Share on other sites

Qual versão OSX ideal para instalar? E qual placa de vídeo que você acha bem compatível? 1GB.

Quero montar com a mobo DX58SO2.


Onde conseguiu as todas as Kexts para ela?


abç,


Luiz

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...