Jump to content
edugomart

IP Auto Atribuido

Recommended Posts

Boa tarde rapaziada!

Primeiro quero agradecer, pois graças a este forum, tenho um Hackintosh rodando quase 100%!!

Agora vamos ao meu problema: Tenho a minha placa de rede (ethernet) reconhecida, é uma Realtek. Porém ele da a mensagem de IP Auto Atribuido e não consigo ter acesso a internet. Alguma dica para resolver mais essa??

Obrigado!! :shock:

Link to comment
Share on other sites

Olá,


procure pelo device ID 8139 em http://Olarila.com/kexts/


Acho que esta deve funcionar

http://Olarila.com/download/AppleRTL8139Ethernet_1.4.1.zip

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Olá,


procure pelo device ID 8139 em http://Olarila.com/kexts/


Acho que esta deve funcionar

http://Olarila.com/download/AppleRTL8139Ethernet_1.4.1.zip

 

Desculpe a minha ignorancia, é que sou leigo no assunto, estou com o mesmo problema depois de ID correspondente e só colocar na pasta EXTRA?

ASUS RAMPAGE III FORMULA • CPU: Intel Core i7-960 3.20GHz • RAM: 24,0GB • HD: 1000GB E 500GB • GPU: GeForce GTX 550TI 1GB GDDR5 • Mac OS X 10.6.3 • Windows 7

Link to comment
Share on other sites

Valeu Cassio muito obrigado deu certo no meu notebook sim+ com core 2 duo, mais tenho um desktop com 2 HD e não consigo fazer boot com o chameleon, sabe me dizer o que fazer?

ASUS RAMPAGE III FORMULA • CPU: Intel Core i7-960 3.20GHz • RAM: 24,0GB • HD: 1000GB E 500GB • GPU: GeForce GTX 550TI 1GB GDDR5 • Mac OS X 10.6.3 • Windows 7

Link to comment
Share on other sites

Oi pessoal. Estou tendo esse mesmo problema de ip auto atribuído com minha placa wifi TPLink TL WN881ND. Instalei a kext, a placa foi reconhecida, mas não consegui me conectar na internet. Uso atualmente o Yosemite 10.10.1. Alguém tem alguma sugestão ou idéia de como resolver esse problema? Percebi pesquisando pela net que muitas pessoas tem esse problema com placas pci wifi.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...