Jump to content

Updating 10.6 to 10.6.7 (combo) problem


Recommended Posts

Hi people,


I have successfully installed SL 10.6 (procedure: iboot + Retail DVD Snow Leopard) on a PC Gateway DT50. specifications:


PS.GANE3.006 Motherboard, Intel I3 550 CPU 3.20 GHz, 2x2 GB RAM DDR3 1334 Mhz Samsung, 2 Hard Disk 320 GB RAID, VGA: Intel GMA HD, LAN: Intel 82578DC, Audio: Intel 5 Series/3400 Series Chipset High Definition Audio



I have installed EasyBeast , successfully. The audio is ok (without specific kext. Need to upgrade with precise kext?). The LAN was recognized and configured through the Intel e1000e kext.


Two things, however, are not able to do (and I had to restore the configuration more times with Time Machine):


- Update VGA kext: the System Info gives me 8086:0042 (Core Processor Integrated Graphics Controller), while Evotoolsx Information Lspci tells me 00:02.0 Intel Corporation Clarkdale Integrated Graphics Controller (rev 18). I tried to install the "Intel HD 2000 kext replacement" but nothing to do, what 's the right kext? The VGA work normally but i can't change resolution from 1024x768 to 1280x1024..


- Upgrade from 10.6 to 10.6.7: Any update I make (combo) + Easybeast blocks SL (kernel panic) at reboot. I have ever to reinstall with backups of Time Machine to return to the situation before.


Suggestions? Thanks

Link to post
Share on other sites

hello


u vga don't work, never work...


about the combo try update before to 10.6.5 or 10.6.6


don't jump from 10.6.0 to 10.6.7


and boot always


-v


to see what the problem, if kp it says what is the problem


good hack

Link to post
Share on other sites

thanks !


after combo update 10.6.6 before reboot is it good to apply easybeast or other selections inside of multishit? I need to reinstall the LAN kext?


EDIT: i tried with combo 10.6.6 update, then Easybeast : at reboot with -v option the loading stopped at


ACPI_SMC_PlatformPlugin::start - waitForService(resourceMatching(AppleIntelCPUPowerManagement) timed out

Link to post
Share on other sites
hello


like i say before the problem is u graphics


remove the kext i tell


every system update, the kext must be removed again


good hack

 


i reinstalled OS from Time Machine backup without vga new kext, only with the recognized by SL...

tried with -x -v GraphicsEnabler=No , stopped again at same error line...

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap