Jump to content

Ajuda com post install para ethernet + Wi-Fi (Dell Inspiron 5566)


Recommended Posts

Boa tarde pessoal. Finalmente consegui instalar o macOS BigSur no meu laptop Dell Inspiron 5566, através do OpenCore. Até o momento não está funcionando internet via cabo (Realtek RTL8136) e o áudio. Quanto ao wifi, já não esperava que funcionasse, no entanto, encontrei neste post ( https://www.insanelymac.com/forum/files/file/1008-io80211family-modif/ ) uma kext do mesmo modelo do meu driver (Atheros QCA9565 / AR 9565). Porém, não estou conseguindo instalar kext alguma. Ao passo que tento copiar e colar, não me aparece a opção para colar na pasta Extensions. Se tento por algum utilitário (ex: kext utility), me dá erro. Ao que tudo indica, o problema seria com o SIP, porém está desabilitado, embora através do terminal retorne "status unknow" quando corro o csrutil status. Quanto à rede LAN, estou tentando com a kext Realtek RTL8111. Também sem sucesso. Anexei ao post o report do IoReg, mas não sei se está certo, pois é a primeira vez que chego ao post install. Abaixo segue o link da minha pasta EFI, caso alguém queira dar uma olhada. Seguem também prints das telas que creio serem relevantes (hackintool e terminal).

Qualquer ajuda será muito bem vinda, pois tenho certeza que estou fazendo alguma coisa errada.

EFI https://drive.google.com/file/d/1ZrZKkuEuhtga5z6ti2uPVguoCMbu3HaT/view?usp=sharing

 

 

 

IoReg.rar Print.rar

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap