Jump to content
lucasbitencourt

Problema instalação Mountain Lion

Recommended Posts

Estou a tentar instalar via este tutorial o ML http://www.Olarila.com/forum/viewtopic.php?f=26&t=1618

Só que no meio da instalação fica uma tela branca e um quadrado cinza ao que seria a seta do mouse. Ele reinicia após um tempo como se estivesse instalado.

Eu tenho o Windows 7 já instalado na máquina, e segui o tutorial criando uma nova partição Primária e formatando em Mac OS Expandido (Reg. Cronológico)

Porém quando reinicia ela passa da mensagem SMBIOS, e fica travada em uma mensagem de disco, possivelmente o mesmo que formatei como Mac OS Expandido (Reg. Cronológico, algo como "disk02..."


Minhas configurações são:

Acer Aspire AS5750 231 BR2G50M 15,6"

Intel Core i3-2310M @2,10Ghz

6Gb DDR3 x2@667Mhz Kingston

HDD Western Digital 500GB SATA2

Intel HD Graphics 3000

Atheros Wi-Fi

Realtek HD Audio (Não me lembro a numeração do driver)


Ps.: Já removi as Kexts de vídeo do pendrive:

"ATI = ATI*

Intel = AppleIntelHD* AppleIntelSNB*

nVidia = GeForce* NVDA*"


Alguma dica? Desculpe se formulei a dúvida no lugar errado, sou novo no fórum.

Acer Aspire AS5750 231 BR2G50M 15,6" - Intel Core i3-2310M @2,10Ghz - 6Gb DDR3 x2@667Mhz Kingston - HDD Western Digital 500GB SATA2 - Intel HD Graphics 3000 (Mac OS X 10.8.2 / Windows 7 Ultimate 64-Bits)

Link to comment
Share on other sites

você precisa é por a smbios de macbook pro 8.1 na pasta extra e dar boot com graphicsenabler=yes


pra mim, a maneira mais fácil de fazer isso é via macdrive. alias, coloque a smbios de mbp na pasta extra do seu pendrive. daí não precisa deletar kext nenhuma.

Se quando viaja faz o que quer, quando viajar, não leve a mulher

.

Core I5 750 12gb 500gb GTX 760(macOS 10.12, macOS 10.12.Xb, Win10)

Pentium 4 3.06 2gb 80gb fx5200 (10.5.8)

iMac G3 400Mhz 512mb Rage 8Mb (10.4.11)


Save OSX86... Don't Let Tony win!

Link to comment
Share on other sites

Então eu to com um problema maior, eu não consigo instalar o SystemInfo pra instalar as Kexts. Daí não consigo ter rede!

Acer Aspire AS5750 231 BR2G50M 15,6" - Intel Core i3-2310M @2,10Ghz - 6Gb DDR3 x2@667Mhz Kingston - HDD Western Digital 500GB SATA2 - Intel HD Graphics 3000 (Mac OS X 10.8.2 / Windows 7 Ultimate 64-Bits)

Link to comment
Share on other sites

Desconsiderem as dúvidas, consegui todas as kexts, faltando somente a do touchpad.

Se alguém precisa de ajuda e tenha a mesma configuração só falar.






Como faço pra ter o boot gráfico, ao invés do modo texto?

Acer Aspire AS5750 231 BR2G50M 15,6" - Intel Core i3-2310M @2,10Ghz - 6Gb DDR3 x2@667Mhz Kingston - HDD Western Digital 500GB SATA2 - Intel HD Graphics 3000 (Mac OS X 10.8.2 / Windows 7 Ultimate 64-Bits)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...