Jump to content
hulliver

Partitions gone in Clover after incomplete HIGH Sierra Update! Help required...

Recommended Posts

Hello i need help a machine that worked fine so far with High Sierra. The was a security update pending in mac OSX. After booting the user missed to use the install partition. then he updated KEXT and tried to update again. After another boot-up there were no more partitions visible in Clover. What is the right move to save this installation? Please let me know...

 

Link to comment
Share on other sites

  • Administrators

Donation with Paypal https://www.paypal.com/donate/?hosted_button_id=RYQ6CGUGK5D6S

Donation with Stripe https://tinyurl.com/2ssnydn6

Donation with BuyMeaCoffee https://tinyurl.com/bvsbpf6e

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @[email protected]

Donation with Mercado Livre https://tinyurl.com/y9evkj5u

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

6y0Bvfl.png

Link to comment
Share on other sites

Unfortunately we have an issue that was / is frequent with the 2020 image of High Sierra / Also the old High Sierra Image from 2018 shows the same error:

'using 16384 buffer headers and 10240 cluster IO buffer headers'

Will try the Catalina image (Olarila) now to see if it still is the same issue (I guess it will be). Any recommendation how go forward? BIOS is Updated to Version 15B. It is a Gigabyte Z370 Aorus Gaming 7 OP (OP deactivated). It worked before without issue.

ok the Catalina disk seems to be working. I will post the requirement kexts in case everything goes well.

🤨

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now




×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap

The popup will be closed in 30 seconds...