Jump to content

Recommended Posts


Hi guys, I have installed macOS Big Sur on my Lenovo Ideapad C340 with I5 8265U and UHD Graphics 620,

I'm facing a issue anytime I turn on my hackintosh... after the logo there's a black screen for 5 minutes or even more then after that time the login screen appears

As you can see in the image, my graphic is detected with 1536MB, if someone can help me I will appreciate it.

I have the latest update of WhateverGreen kext.



Link to post
Share on other sites
4 hours ago, MaLd0n said:

check if work

igfxblr -noDC9

It didn't work, it's still the same 

No idea what can I do to fix it? I tried many ways, I've read is needed to disabled SuperIO on bios but my bios don't have that option 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...

:cap-Please Disable Your ADBlocker-:cap