Jump to content
ani0712

Sony Vaio SVE14A15FNB. Is my QE/CI enabled?

Recommended Posts

I installed Mountain Lion using USB drive (method described in very same forum).

Since I have Sandy Bridge CPU, I was struggling to enable its onboard HD 3000 graphics. But, out of curiosity, just now I installed Mountain Lion update 10.8.1 from Apple, my AMD Radeon HD 7670 (1GB) was detected as ATI Radeon 6840 and I booted without using GE=No. I also got full resolution (1600x900). Now how will know in my QE/CI is enabled?


I am getting artifacts sometimes. Also, I had option of switching GPU from HD 3000 and AMD Radeon. So how to know wcich GPU is active right now? Because, though it detects my AMD card during booting, System info shows resolution 1600x900 below my HD3000.

Sony Vaio SVE14A15FNB

Intel Core i5-2450M (Sandy Bridge)

AMD Radeon HD 7650M | Intel HD 3000

Intel HD Audio | Intel® Centrino® Wireless-N 2230 (WiFi + Bluetooth 4.0)

Intel USB 3.0 eXtensible Host Controller

Link to comment
Share on other sites

hello


the ati card don't work, and possible will never work good


ati series 7xxx no support in mac os x


to see if intelhd 3000 is well enabled


download from apple store free


openglviewer


and do the test


in sandy bridge system the second card don't work, the system don't do the switch between


good hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now




×
  • Create New...
The popup will be closed in 15 seconds...