Jump to content

x99s Gaming 7 msi, Clover unable to boot beyond 5119.


Recommended Posts

Hi, i have been scouting the internet searching for a bootable efi for my Msi x99s Gaming 7 without success, after a few days i finally stumble upon an efi folder that boots my machine, found here, but it's stuck @Clover 5119, tried updating to latest clover with no luck, tried every quirck guide from the latest one posted here to other guides on the internet without luck... i get circle with slash.

 

 Guide i followed.

 

So i'm posting here seeking help and guidance.

 

Mobo : MSI x99s Gaming 7 (MS-7885)

CPU : i7-5820k

Ram : 16GB @3200

GPU : GTX 680 2GB

My fully Working 5119 Clover config:

https://drive.google.com/file/d/1ir1FsFLZY3pqhQpgCEoWRurKhCyniYRu/view?usp=sharing

 

Link to post
Share on other sites
  • Administrators

bro

i dont use x99 for long time ;) u need test some things to solve boot

after that we can made a good fine tune

Link to post
Share on other sites
10 hours ago, MaLd0n said:

bro

i dont use x99 for long time ;) u need test some things to solve boot

after that we can made a good fine tune

tell me what i need to do or test, and i'll do it friend.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap