Jump to content

IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0


Recommended Posts

So, yes. I got stuck onย IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0 while I loading a Installer on my Dell Optiplex 790 SFF (i5-2400, 8GB Ram and R5 240 but didn't use R5 240 as there's no driver for it). I use Intel HD 2000 but when I use R5 240 it's kinda did the trick. But before I could boot with R5 240 I need to install driver on windows 10 that's on pc and boot to installer. That's actually fine but I want to get Intel HD 2000 on it. I'm also finding a way to enable Graphic Acceleration on Intel HD 2000 which might be impossible but worth a shot. Thanks if help is possible.

ย 

Edit: I was going to use this link:ย https://olarila.com/forum/viewtopic.php?f=62&t=9275ย as a Video Patch tutorial but I just notice that the link just redirect to 404 Not Found page.

Edited by punpak0rnza
Forgot to mention broken tutorial link
Link to post
Share on other sites
1 hour ago, MaLd0n said:

this link is from old forum

https://tinyurl.com/1jri6yjf

I dont see about R5 240 at all. In fact, I have look up google a lot of time but still no support for it. As I look in Reddit, many ppl have that issue on R5 240 and just recommended to buy a new card that support hackintosh (on tonymacx86 too). Is there even a single way to get hackintosh to recognize R5 240? Even if cant get hardware acceleration. It still be a step forward.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap