Jump to content
jaicano

Gigabyte Z390-D + i79600k

Recommended Posts

Hello @MaLd0n, Very good ... I already resort here, because I am quite desperate.

I have done all the steps, and I can't get me to skip the install Catalina menu.

My team is this:

- Gigabyte Z390-D

- i7 9700K 

- macOS Catalina

- 32GB Ram

I've tried several Covers options, and nothing, I get the menu ... but after shitting everything ... either the PC restarts, or the screen turns off ...

Please could someone help me ...

Link to comment
Share on other sites

Thank you very much .... the cover seems to work ... but after loading everything .... the monitor turns off (connected by HMI) .... And the Mac installation screen does not appear.

I don't know what can happen, I have made the BIOS modifications, and also the USB installation according to The Hackintosh Vanila Guide.

I have tried several times and changing the USB port, and always the same result .... only the monitor turns off.

Link to comment
Share on other sites

Thank you very much, finally !!! now if he managed to install Catalina. but .... once the operating system is installed ... it suddenly turns off ...

I have ALREADY put the EFI of the USB in the SSD, and it boots perfectly. The problem is that the PC shuts down shortly after using it.

Why could it be?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...

Hey! Welcome to Olarila.com  Please Disable Your ADBlocker!

3vHSCmh.png

The popup will be closed in 15 seconds...