Jump to content

[HELP!] Small installion screen on Mojave Intel DX79SI


Recommended Posts

Good evening! I'm trying to install Mojave in a Intel DX79SI (with latest bios v.0650), I7-3960X, 8Gb RAM DDR3 and PowerColor Vega 56.

Before i get into installer, the verbose shows "Unsupported CPU" twice and "Unsupported PCH" one time... i don't know if it's a problem, since i'm able to reach the installer "normally". However, during installation screen, the aspect ratio somehow gets confused and i can't select language or even Install button. I can't upload my folder 'cause it's larger than 3mb. So, HERE's the google drive link.

spacer.png

spacer.png

Please help me anyone! It's been 3 days trying to get this thing work on my pc!

Link to post
Share on other sites
34 minutes ago, MaLd0n said:

this mobo have a csm option in bios/uefi setup?

Hi! There's not any csm option, nor secure boot options for boot, like "Other Os" and "Windows 8/10" (normally gigabyte and asus mobos has this options).. there's only a uefi one that is disabled by default bios settings (i enabled it). I'm trying to boot using uefi 'cause i've heard mojave doesn't install apfs in mbr, only in guid (gpt uefi).. i need apfs to install some games and programs that requires a apfs drive. 

I'm testing 3 different olarila's images from mojave:

1. olarila mojave.raw (that's the newest one and on uefi it's causing "Still waiting for root device" error, i'm gonna test on legacy now)

2. olarila mojave 2020.raw (that's the image causing the weird screen problem, both on uefi and legacy)

3. olarila mojave 10.14.6 18g95.raw (flashing it in my third usb stick right now!)

Let's see what happens...

22 minutes ago, Nicholas Grüttner said:

I'm testing 3 different olarila's images from mojave:

1. olarila mojave.raw (that's the newest one and on uefi it's causing "Still waiting for root device" error, i'm gonna test on legacy now)

2. olarila mojave 2020.raw (that's the image causing the weird screen problem, both on uefi and legacy)

3. olarila mojave 10.14.6 18g95.raw (flashing it in my third usb stick right now!)

Let's see what happens...

The newest one didn't work on legacy boot too.. still giving "Previous shutdown cause: 5", "apfs_module_start: 1393" and "Still waiting for root device" errors with a prohibited sign... I've tried all my usb ports and all of 'em works fine.. even the usb 3.0 ones.

Link to post
Share on other sites

Hey dude, i tested the olarila mojave 10.14.6 18g95 image on uefi just ago and it has the same problem as olarila mojave 2020 on uefi, both with partial and small display... with legacy boot occurs the same to 'em. I've tried to change resolution using config.plist and set to 1360x768 (hdmi resolution from my tv), still the same too. Have you ever seen anything like this? Do you know a fix for it?

Link to post
Share on other sites
Posted (edited)
2 hours ago, MaLd0n said:

the problem is not images, is some config, try boot with -x

No my friend, olarila mojave (the newest one) causes "apfs_module_start: 1393" and i don't know why, while the old ones (2020 and 10.14.6 18g95) get into installer and only have the resolution problem.

Edited by Nicholas Grüttner
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap