Jump to content
🎉 [ IMPORTANT ] Premium and Donators users 🎉 ×

Dual Monitors na Intel HD 630


luanzera1

Recommended Posts

Olá pessoas, novamente 😂

Até o momento minha maior dificuldade no Hackintosh está para configurar dois monitores na iGPU. Utilizo um Alienware que está ligado via HDMI e está funcionando normalmente e estou querendo ligar o meu segundo monitor, Dell P2419H via VGA.

O monitor Dell tem HDMI, VGA e DP.

Minha placa-mãe Z270K-Prime tem HDMI, VGA e DVI.

Ao instalar o Big Sur usei o AAPL,ig-platform-id = 00001259, com ele o sistema já foi instalado com aceleração gráfica... até ai tudo OK. Usando o 00001259, no Hackintool mostra apenas o Alienware na aba de Display e na aba Patch > Connectors só tem uma linha vermelha, referente ao Alienware. Conectei o Dell via VGA e ele não apareceu, tentei outro monitor que tenho aqui usando o cabo DVI e ele tambem não reconheceu na aba de Connectors.

Nesse desespero, apliquei o patch aqui do Olarila referente ao meu chipset (Kaby Lake, i5-7600K) e apareceu uma segunda linha na aba Connectors, referente ao meu monitor Dell.. MAAAS, o type connector dele estava como LVDS. Li no manual do WhateverGreen e no guia do Dortania como trocar... diz para colocar o type como DisplayPort, pois o VGA em processadores Skylake + é reconhecido como DP. Tentei diversos framebuffers que estão no manual do WhateverGreen e em 90% deles o meu Dell na VGA fica como LVDS. Sem sucesso em dar sinal de vídeo.

Em alguns testes, apliquei a boot-arg -igfxvesa e ele deu video normalmente tanto no HDMI quanto no VGA mas sem aceleração gráfica.

spacer.png

Atualmente minha EFI está com o AAPL,ig-platform-id = 00001659, somente.

Estou utilizando as seguintes boot-args : -v keepsyms=1 dart=0 debug=0x100 igfxonln=1 nv_disable=1 -no_compat_check -wegnoegpu

SMBIOS : iMac18,1

Segue alguns prints de como está o meu Hackintool e do meu config.plist em anexo, retirei todas as configurações do framebuffer que eu havia feito para tentar fazer uma nova a partir da ajuda de vocês :)

spacer.pngspacer.png

spacer.pngspacer.png

Só estou tentando mais pelo VGA pois foi o único que apareceu tanto no Hackintool quanto no IOReg. No DVI não reconheceu em nenhum momento...

De verdade, vou ficar muito agradecido se alguém conseguir me auxiliar nisso.

config.plist.zip

  • Like 1
Link to comment
Share on other sites

  • Administrators

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]

BTC 1BDzsV4bw3DVCiffFAeNKsdEzqkPXNVrXR

ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

USDT TRC20 TUR6Z9AVS4AYzqPnULoHrfFvppRbhXmNbZ

PicPay @danielnmaldonado

PiX @[email protected]

Problems with Paypal HERE

xcd5u2Y.png

Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...