Jump to content
ūüéČ [ IMPORTANT ] Premium and Donators users ūüéČ √ó

[HELP] install big sur using opencore on i7-3930k, gigabyte X79s-up5, rx580


Marco Mengato

Recommended Posts

Cheers!

I have created the bootable usb using original image and a macbook pro.

i've followed instructions at my best to try to reach the boot logo, but no way. 

Can anybodyyyyy (as Maestro Mercury said) help me please? Thanks!

I attach my own full efi and a screen of where i get stuck!

Marco

 

IMAGE 2021-03-20 16:44:19.jpg.zip EFI.zip

i7 3930k 

gigabyte X79S-UP5-WIFI

30gb ddr3 1600mhz

500gb samsung ssd

RX580 Sapphire Pulse

Link to comment
Share on other sites

  • Administrators

try this folder for x99

https://tinyurl.com/yymycyc7

 

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill¬†[email protected]

BTC 1BDzsV4bw3DVCiffFAeNKsdEzqkPXNVrXR

ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

USDT TRC20 TUR6Z9AVS4AYzqPnULoHrfFvppRbhXmNbZ

PicPay @danielnmaldonado

PiX¬†@[email protected]

Problems with Paypal HERE

xcd5u2Y.png

Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

I was booting black screen, then i changed smbios to 6,1 and i had the screen you can see in the attached picture

i tried to check config.plist against the one i had before, i updated just some quirks, but the screen it gives is always the same, where am i wrong?

 

boot with oc x99.jpg.zip

i7 3930k 

gigabyte X79S-UP5-WIFI

30gb ddr3 1600mhz

500gb samsung ssd

RX580 Sapphire Pulse

Link to comment
Share on other sites

  • Administrators

generate one full efi folder here and check if work

-OpenCore Vanilla Guide
https://www.olarila.com/topic/8918-opencore-vanilla-guide-step-by-step-full-dsdt-patched-or-ssdt/

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill¬†[email protected]

BTC 1BDzsV4bw3DVCiffFAeNKsdEzqkPXNVrXR

ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

USDT TRC20 TUR6Z9AVS4AYzqPnULoHrfFvppRbhXmNbZ

PicPay @danielnmaldonado

PiX¬†@[email protected]

Problems with Paypal HERE

xcd5u2Y.png

Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

here i am again

made all once again from scratch

sanity check seems ok here's the link: https://opencore.slowgeek.com/?file=ivybridgee066fk3pxj&rs=ivybridgee066

here is my full efi, i get past the picker but the loading stops were you can see in the image.

tried several options of drivers and ssdts but can't go over, sandy bridge's god has forsaken me! :frantics

EFImeng8.zip IMAGE 2021-03-31 17:25:12.jpg.zip

i7 3930k 

gigabyte X79S-UP5-WIFI

30gb ddr3 1600mhz

500gb samsung ssd

RX580 Sapphire Pulse

Link to comment
Share on other sites

  • Administrators

try this clover folder and. check if work

https://tinyurl.com/y6yrdnwz

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill¬†[email protected]

BTC 1BDzsV4bw3DVCiffFAeNKsdEzqkPXNVrXR

ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

USDT TRC20 TUR6Z9AVS4AYzqPnULoHrfFvppRbhXmNbZ

PicPay @danielnmaldonado

PiX¬†@[email protected]

Problems with Paypal HERE

xcd5u2Y.png

Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

  • Administrators

idk what happens with this x79 :work:

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill¬†[email protected]

BTC 1BDzsV4bw3DVCiffFAeNKsdEzqkPXNVrXR

ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

USDT TRC20 TUR6Z9AVS4AYzqPnULoHrfFvppRbhXmNbZ

PicPay @danielnmaldonado

PiX¬†@[email protected]

Problems with Paypal HERE

xcd5u2Y.png

Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

Hi Mald0n!!

Tried several times again with your efi and with all efi-s I had collected

nothing worked.

I tried creating a full usb with you files for mojave, just to give it a try.

i reached clover boot screen and stopped where you can see in the pictures, 

may i try to do something inside the efi folder?

thanks. 

Archivio.zip

i7 3930k 

gigabyte X79S-UP5-WIFI

30gb ddr3 1600mhz

500gb samsung ssd

RX580 Sapphire Pulse

Link to comment
Share on other sites

  • Administrators

seems like a usb problems

u can. renames devices to eh01 and eh02 and use usbinejctall

use usb 2 ports

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill¬†[email protected]

BTC 1BDzsV4bw3DVCiffFAeNKsdEzqkPXNVrXR

ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

USDT TRC20 TUR6Z9AVS4AYzqPnULoHrfFvppRbhXmNbZ

PicPay @danielnmaldonado

PiX¬†@[email protected]

Problems with Paypal HERE

xcd5u2Y.png

Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

Here I am, I was goin to throw the whole pc out the window, when after the really-very-ultimate-last attempt yesterday afternoon I found a thread of a guy with my exact same hardware who shared his clover folder with bonus ssdt for 4.2ghz OC who was at the time (2018) on Mojave.

well I used his folder in the usb to try to install and it worked.

maldon for the sake of my smoked brain, can you just give it an eye? I send you both last non-working folder and the guy one. I'd like to know what are the main differences that can have guided me to a successful install process

I just updated kext in the folder, but I did not update clover. should I? 

clover last failed attempt.zip

------------------------------------------------------------

Down here's the link of Mojave working folder.

do you think there's some trash I can get rid of?

https://we.tl/t-oPDN43YFjD

I'm happy I succeeded but I also feel so frustrated, every time I think "I can do it this time" my ignorance shows up tellin' me she will live with me forever :,,,,(

Edited by Marco Mengato

i7 3930k 

gigabyte X79S-UP5-WIFI

30gb ddr3 1600mhz

500gb samsung ssd

RX580 Sapphire Pulse

Link to comment
Share on other sites

  • Administrators

but this folder use a cpus=1

not good..use only one core

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill¬†[email protected]

BTC 1BDzsV4bw3DVCiffFAeNKsdEzqkPXNVrXR

ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

USDT TRC20 TUR6Z9AVS4AYzqPnULoHrfFvppRbhXmNbZ

PicPay @danielnmaldonado

PiX¬†@[email protected]

Problems with Paypal HERE

xcd5u2Y.png

Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

  • 3 weeks later...

maldon!! now all seems to work good, speedstep audio and video.

but as long as I try to render a simple video file in imovie (installed from appstore) after a minute the whole computer slows down and all starts to become laggy. the render time from 7min in a couple of minutes turns to be 1h30min.

all but video render seem to work good, even if I check with vda decoder checker and VideoProc, both sayin that hw acceleration is enabled. what ca I check?

imacpro 1.1 makes me have all green checkboxes but the real life test is not passed :''''(

I attach efi and sendme 

thanks, Marco

Send me Mac-Pro-di-Meng.fritz.box.zip

EFI 23.4.21..14.33.zipand the efi I am now using

 

i7 3930k 

gigabyte X79S-UP5-WIFI

30gb ddr3 1600mhz

500gb samsung ssd

RX580 Sapphire Pulse

Link to comment
Share on other sites

  • Administrators

try with macpro7,1 smbios

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill¬†[email protected]

BTC 1BDzsV4bw3DVCiffFAeNKsdEzqkPXNVrXR

ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

USDT TRC20 TUR6Z9AVS4AYzqPnULoHrfFvppRbhXmNbZ

PicPay @danielnmaldonado

PiX¬†@[email protected]

Problems with Paypal HERE

xcd5u2Y.png

Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

I have immediately warning sign.

I tried to launch Geekbench OpenCL test while rendering the file, to try to stress GPU. The test freezed the whole os once it reached SFFT test, I don't know if this can be an useful info. I let it on to see if it was able to finish the render and the test and it did. (7 min of low res video in mother-in-law than an hour). With this done, GPU benchmark was 22000, while without render active benchmark is on par with other rx580 seen on the site. It's like imovie isn't able to see the video card, or at least use it properly. 

I tested the card in widows and all seems ok.

aaaaaarhg

 

I tried to stay in front of the computer to the end and the video render lasted 26 minutes for a 9 minutes 540p video

i7 3930k 

gigabyte X79S-UP5-WIFI

30gb ddr3 1600mhz

500gb samsung ssd

RX580 Sapphire Pulse

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...