Jump to content

MacOS Catalina / BigSur / Monterey on Mobos Serie 500 / 10th Gen and 11th Gen Intel Processors / Rocket Lake


Recommended Posts

  • Administrators

Donation with Paypal https://tinyurl.com/r7fchn9

Donation with Stripe https://tinyurl.com/2ssnydn6

Donation with BuyMeaCoffee https://tinyurl.com/bvsbpf6e

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @[email protected]

Donation with Mercado Livre https://tinyurl.com/y9evkj5u

 

Some words: Bios/UEFI have some bugs for now, is first release. I think in next releases all work just very fine.

All Olarila Patches Serie 500 is available. have Several changes in this Chipset.

 

CPUID for Rocket Lake Processors

{Cpuid1Data} EB 06 09 00 00 00 00 00 00 00 00 00 00 00 00 00

{Cpuid1Mask} FF FF FF FF 00 00 00 00 00 00 00 00 00 00 00 00

F9nlK1N.jpg

QLaHS44.png

 

MOBO Z590 UD AC

gXGxmRB.png

EFI Folder

https://tinyurl.com/ybr968w3

 

 Tutorial

-OpenCore Vanilla Guide

https://www.olarila.com/topic/8918-opencore-vanilla-guide-step-by-step-full-dsdt-patched-or-ssdt/

-Clover Vanilla Guide
https://www.olarila.com/topic/5794-hackintosh-guide-install-macos-with-vanilla-olarila-image-step-by-step-install-and-post-install-windows-linux-or-mac/

-Premium Users
https://www.olarila.com/topic/7717-important-premium-and-donators-users/

 

ScreenShots

TUF0ZrH.png

1Tlhiiu.png

BQq01a7.png

9n9QD9O.png

GDkupsq.png

lhoStDs.png

p7kwH8K.png

j00qcUt.png

P6wd1kb.png

Xx2zJfO.png

J1mZwOx.png

0ZzMEC9.png

 

 

Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad, headkaze, onemanosx, erroruser, Jenny David, Sampath007, Facebook Hackintosh community, Facebook Olarila community, XLR and many, many, many others!

 

We're all here to have fun and learn from each other!

  • Like 3
Link to post
Share on other sites
  • 2 weeks later...
  • Administrators
6 hours ago, uncletonn said:

possible install High Serra on B560M + i9 11900 GTX1080 ?
I am try your EFI cannot boot to Install Utilities

u need fake all. i never test

high sierra is very old for this hardware

Link to post
Share on other sites
  • 1 month later...
  • Administrators
31 minutes ago, suren munoo said:

Thanks @MaLd0n, Mate you have always helped me. How do I become a donator as a small way to say thanks mate. 

Enjoy!

Link to post
Share on other sites
On 6/11/2021 at 7:44 AM, MaLd0n said:

Enjoy!

Thanks for the EFI, it boots but not with IGPU, I have to disable that in bios and use my Nvidia GT710 card. I also have no sound, no eternet, no wifi and bluetooth working. CPU is Intel 17 11700K with Asus B560-F gaming Wifi board. 

Link to post
Share on other sites
  • 4 weeks later...

Hi @MaLd0n I'm replacing the family 2009 IMac with a Hackintosh with a Asus B560-I gaming wifi (has a realtek8125) and a i5 11400 cpu. Will I be able to install Big Sur on this without using a external GPU? Could you help me with an EFI for this setup ? Any help is much appreciated, Thanks. 

Link to post
Share on other sites
  • Administrators
2 hours ago, kingsy said:

Will I be able to install Big Sur on this without using a external GPU?

u can use -igfxvesa but video dont have support

Link to post
Share on other sites
  • 2 weeks later...
On 7/23/2021 at 8:10 PM, nemois said:

Hi, I have a 11400f and a Asus Prime b560m, but can't pass from PCI CONFIGURATION BEGUIN, HAVE SOME PSX ERROR , I have too a RX570, Can help me?

EFI.zip 2.68 MB · 0 downloads

I reset my BIOS config, and I can boot in Big Sur, no usb, audio, and ethernet in this first boot, next I update kext and works usb, audio, but no ethernet, I still searching how to make it work...

UPDATE....
I fix the problem, bad kext, I replace ti and fix it, only audio can't work, it shows in preferences but cant hear nothing....

Edited by nemois
Fix the problem
Link to post
Share on other sites
  • MaLd0n changed the title to MacOS Catalina / BigSur / Monterey on Mobos Serie 500 / 10th Gen and 11th Gen Intel Processors / Rocket Lake
  • Administrators
11 hours ago, nemois said:

I reset my BIOS config, and I can boot in Big Sur, no usb, audio, and ethernet in this first boot, next I update kext and works usb, audio, but no ethernet, I still searching how to make it work...

lan card?

Link to post
Share on other sites

I have an i5 11400 and a radeon r7 350 series, mounted on a motherboard b560-m wifi and with a samsung evo 970, could you help me with the efi since I have tried to do mine but they do not work for me.

I used an efi that they had left in the comments but at the time of using it I got this

 

29181320.rar

Link to post
Share on other sites
  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap