Jump to content

RX 480 Sapphire Pulse 8gb - Anti aliasing não funcionando Big Sur


Recommended Posts

Olá, após alguns dias pesquisando não encontrei ninguém que tenha tido especificamente o mesmo problema que estou tendo. A placa está funcionando e o Big Sur aparentemente está com aceleração de hardware com ela. No Geekbench marca mais de 20k pontos em compute. As animações do sistema (Launchpad, magnify, etc) funcionam bem, porém as letras estão todas com serrilhados, a leitura se torna extremamente cansativa e o sistema fica estranho.

O sistema está sendo iniciado através do Clover com os seguintes bootargs:

dart=0 alcid=7 shikigva=128 agdpmod=pikera watchdog=0 -no_compat_check

O benchmark de video:

https://browser.geekbench.com/v5/compute/2568214

Print da tela, não sei se é possível passar como realmente está serrilhado através da imagem:

spacer.png

spacer.png

 

Gostaria de saber o que posso fazer para reduzir o problema do serrilhado ou até mesmo resolver isso - quem sabe? - pois a antiga placa RX 5700 XT estava funcionando bem, porém tive que vender a placa e agora meio que não estou conseguindo utilizar o computador por conta desse problema.

Link to post
Share on other sites
17 hours ago, MaLd0n said:

eu percebi isso nas últimas versões do bigsur tb, nada grave

Não sei se ajuda todos, mas aqui eu consegui uma melhora sutil com o comando:

defaults -currentHost write -g AppleFontSmoothing -int 2

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap