Jump to content

System Info


Recommended Posts

  • 1 month later...
  • Replies 66
  • Created
  • Last Reply

Top Posters In This Topic

file.php?id=2214


Olá racsantos!


Isso daí não é erro do programa...


isso daí é o seguinte, quando você executa o programa, aparece, juntamente com essa tela do ID dos hardwares, uma pequena caixa de dialogo que AS VEZES fica escondida atras dessa tela ! ... se você não fecha-la o sistema não busca o hardware e a tela grande que está aí postada fica em branco!

Link to post
Share on other sites
  • 2 weeks later...
  • 4 months later...

Olá, sempre tive esta dúvida e gostaria de saber se podem me tirar...

O Aplicativo System Info, que usamos para procurar as kexts para o hackintosh, nas duas abas, a primeira mostra as kexts que preciso instalar, levo em conta tudo o que mostra ou seja, tenho que procurar kext para tudo que esta ali ou não?

A outra aba é a "Kexts" nesta mostra todas as kexts que tenho e foram carregadas pelo sistema certo?


Agradeço se puderem me tirar essa dúvida, pois no meu na aba Devices apresenta várias informações, como segue imagem anexada.

Quem puder analizar e dizer o que ainda preciso baixar, agradeço.


Captura+de+Tela+2013-06-20+a%25CC%2580s+02.37.01.png

Link to post
Share on other sites
  • 4 months later...
  • 5 months later...

Passei o System info, mas os componentes do meu nootebook não apareceram, fica vazio o campo ele só reconhece a placa de video, com status ( :( ).


Isso é normal ou sou completamente incompatível ? :cry::cry:


Especificações:

Dell Vostro 5470

Processador i5 4200U 4° Geração

Placa Mae: Intel LynxPoin Architecture

Video : GT 740m 64 bits, 2GB DDR3

HD : 500GB 5400 RPM SATA

Link to post
Share on other sites
  • 4 weeks later...
  • 3 weeks later...

Meu system Info não funciona a tela dele fica vazia e não encontra nenhum hardware, o que devo fazer?


Segue as especificaçoes:

Processador: Core i3

Wifi: atheros ar ar9285

bluetooth: Atheros ar3011

Video: Intel HD3000

Placa mae: Intel HM65

4gb de ram

500gb de HD

Link to post
Share on other sites
  • 2 weeks later...
  • 7 months later...

Prever: Re: System Info

Olá a todos, sou novo no fórum e muito mais novo ainda no processo de instalação do YOSEMITE em PC.

Estou tentando instalar em meu pc o Yosemite mas a minha placa mãe não possui a função AHCI e logo apos aparecer o logo da maçã, a tela congela e não segue a instalação.

No computador de um amigo meu foi tranquilamente pois a placa mãe dele é Asus e instalou normalmente, no meu caso estava lendo no forum que tem a ver com o o endereço do dispositivo, mas desejo saber como faço essa alteração, para que o S.o. identifique o endereço do meu hd para seguir a instalação.

Pesquisando no google, descobri a ferramenta http://Olarila.com/kexts/ que me da o relatório do do meu hardware, mas não sei como fazer essa adição, alguém pode me ajudar?

DESCULPE CASO TENHA POSTADO NO LOCAL ERRADO.

agradeço à todos!


tenho a seguinte configuração de meu pc básico:



Procesador é um 2Duo Quad de 2.5 Ghz

8 gb de RAM DDR3


2 Hd Sata 500

Tenho uma laca mãe PCWARE IPM41-D3

Chipset


Northbridge: Intel® G41

Southbridge: Intel® ICH7


Suporte a processadores


Intel® LGA 775 Core 2 Quad / Core 2 Duo / Pentium e Celeron


Freqüência de barramento

1333/1066/800 MHz


Memória

Possui 2 soquetes de memória DIMM DDR3 de 240 pinos Dual

Channel 1066/800 MHz com suporte até 8GB de memória


Slots de expansão


1 x slot PCIEx16

1 x slot PCIEx1

2 x slots PCI


Rede Integrada

Realtek RTL8111C Gigabit


Audio Integrado

Chip de Audio 6 canais Realtek ALC662


Intel® GMA X4500 (Compatível com DirectX 10), >512 MB de memória de vídeo compartilhada dinamicamente (DVMT 5.0) MAS USO A NVIDIA GFORCE GTX 650



Segue a lista do meu dispositivos:

1053641256_listadehardware.jpg.ffbc5825336d904c06edbb1631a1924c.jpg

Link to post
Share on other sites
  • 11 months later...
  • 3 months later...
  • 2 years later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap