Jump to content

Não detecta HD e SSD do meu sistema.


Recommended Posts

Ao instalar o High Sierra 10.13.6, vou até nº 5 passo, não aparece nenhum ssd e hd do meu sistema, ao selecionar todos os dispositivos no Utilitário de Disco, ficando somente o pendrive com a instalação, na bios sata está como ahci, tem como deixar a instalação para instalar em hd sendo mbr  pelo windows? Quais kext's ou driver's devo colocar para ler o hd ?

No clover aparece todos os meus hd's, estranho.

Tinha que ter um jeito de modificar os arquivos no windows antes de instalar o mac, pelo que vi voces usam programas do mac para modificar os arquivos das instalações.

Eu usando a iso do Sierra o mouse/teclado nao funciona.

Tanto a iso do High Sierra como Olarila El Capitan acontecem o problema do hd/ssd no Utilitário de Disco.

Dei boot somente com o teclado/mouse e o hd que desejo instalar o high sierra e nada, continua o mesmo erro.

Mesmo deixando o hd como gpt a instalação nao detecta ele.

Estou preso na High Sierra devido a minha placa de video nvidia 1030.

 

Desculpe pelo tópico repetido.

 

Link to post
Share on other sites

Atualizei a bio do pc, recriei a imagem, coloquei o config.plist com o patch, coloquei esse arquivo la na pasta e chega ate aqui e reboota, nem passa carregando o resto agora....

índice.rar

57 minutes ago, anderson0a0c said:

Atualizei a bio do pc, recriei a imagem, coloquei o config.plist com o patch, coloquei esse arquivo la na pasta e chega ate aqui e reboota, nem passa carregando o resto agora....

índice.rar 66.81 kB · 0 downloads

Recriei o pendrive, não mexi em nada e dei o boot e continua nesse erro...

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap