Jump to content

[Catalina and Big Sur] i5 9400F + Asus Prime h310m-E R2.0/BR + Radeon 5500 XT Asus 4GB + Ssd nvme Kingdian 512gb


Recommended Posts

Motherboard Uefi configuration:

  1. Go to UEFI Setup (press Delete)
  2. Load optimized configurations
  3. Disable VT-d
  4. Disable CFG-Lock
  5. Disable Secure Boot (just clean all the keys)
  6. Change OS Type to "Other OS"
  7. Disable Serial Port
  8. Save and exit

Setup:
CPU:
i5 9400F
Motherboard: Asus Prime h310m-E R2.0/BR
RAM: 2X 8GB Corsair + Hyperx
SSD: M.2 nvme Kingdian 512gb (chinese)
GPU: Radeon 5500 XT Asus 4GB

smbios: MacPro7,1

Status:
- Audio: working (panel and Hdmi)
- USB3: working
- USB2: working
- m.2 nvme: working
- SATA: working

spacer.png

Setup photo:

spacer.png

I just used the Olarila Catalina image: Olarila Vanilla Images - Olarila Pre-Made ISO ( Recommended ) - Olarila

And this kexts: (i just remove the Nvmefix.kext)

I used this app to fix mouse flick and enable smooth scroll.

 

--------------------------------

UPDATE TO BIG SUR

spacer.png

I just update to big sur and get it working!

After update, i just remove one kext: "SMCProcessor.kext"!

 

 

kexts.zip config.plist.zip

Edited by Tulio Calil
add update to big sur!
  • Like 1
Link to post
Share on other sites
  • Tulio Calil changed the title to [Catalina and Big Sur] i5 9400F + Asus Prime h310m-E R2.0/BR + Radeon 5500 XT Asus 4GB + Ssd nvme Kingdian 512gb

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap