Jump to content

Asus N61Jq Does Big Sur support installation?


Recommended Posts

It says below my computer features. I cannot get to the Big Sur setup screen. I need EFI folder to install. My motherboard supports UEFI. Sorry for insufficient English.
 
Asus N61JQ

CPU:
Intel Core i7 720QM / 1.6 GHz
Chipset Type:
Mobile Intel HM55 Express
Graphics Processor:
ATI Mobility Radeon HD 5730
WiFi:
Atheros AR5B95
SSD:
Kingston HyperX 3 K 250 GB
RAM:
2x4 GB 1066 MHz / PC3-8500

That is my EFI folder and screenshot of the error i got on boot up.

https://drive.google.com/file/d/1Ung47NnoOunrtu3DppIeLdA36xCBDRYL/view?usp=sharing

Link to post
Share on other sites
9 minutes ago, MaLd0n said:

ur hardware is very old to bigsur

the best in this case is use high sierra

for bigsur u need lose some time

I am currently using high sierra with clover, but if I can find the necessary patches I want to use opencore with big sur or high sierra. Thank you for your answer and help. Also the computer is old but its speed is not bad at all I would like to try big sur frankly

Edited by Sinan YOLÇİ
Link to post
Share on other sites
  • Administrators
3 minutes ago, Sinan YOLÇİ said:

but its speed is not bad at all I would like to try big sur frankly

yes. with one ssd and good memory is good hack

  • Like 1
Link to post
Share on other sites
  • 4 weeks later...
Posted (edited)
On 17.02.2021 at 23:22, anto barreca said:

Doğru anladığımı bilmiyorum ama efi'yi diske kopyaladınız mı?

yes i did but as legacy. Although uefi is supported, uefi does not work. Sorry for the late reply, I could barely see it because my work was busy.

update:

I installed high sierra with opencore version 0.6.7 without any problem. the only problem is I can't recognize the video card.

My efi last update.

ASUS N61JQ-OC-O.6.7.rar

Edited by Sinan YOLÇİ
Link to post
Share on other sites
3 minutes ago, anto barreca said:

try fetching from config. the necessary to activate the 5730 running with High Sierra this EFI successfully, but with clover

https://easyupload.io/6ab3hd

🤞

thank you mate I tried this before and used it with clover but I want to use opencore

It is very difficult to introduce the video card in the transition from clover to opencore for me

Link to post
Share on other sites
Just now, anto barreca said:

yonca ile onun gitmesini sağlayabildin mi?

yes mate I used it with clover before, now I installed hs 2020 with a clean install with opencore but as I said I just couldn't install the graphics card.

Link to post
Share on other sites
17 minutes ago, anto barreca said:

have you tried to find the id with Gfxutil or hachintool?

Quote

<key>PciRoot(0x0)/Pci(0x3,0x0)/Pci(0x0,0x0)</key>
            <dict>
                <key>AAPL,slot-name</key>
                <string>[email protected],3,0/0,0</string>
                <key>device_type</key>
                <string>VGA compatible controller</string>
                <key>model</key>
                <string>Madison [Mobility Radeon HD 5730 / 6570M]</string>
            </dict>

Yes, my friend I found the video card path with hackintool, the patch you prepared did not open when you entered this path

More precisely, the system does not open when you enter this new path.

last efi file but the system does not open.

config.plist.zip

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap