Jump to content

HDMI não funciona na Intel HD 620


Recommended Posts

Aqui está um exemplo de alguém ter tido sucesso com o meu equipamento, o Dell Inspiron 5378, usando Clover, e lá existe uma pasta EFI inclusive.

https://www.tonymacx86.com/threads/guide-dell-inspiron-13-5378-2-in-1-macos-10-12-6.230009/

Foram seguidos as seguintes dicas para correção, porém não funcionaram:

https://dortania.github.io/OpenCore-Post-Install/gpu-patching/intel-patching/connector.html

Nestas dicas eles citam a chave "PciRoot(0x0)/Pci(0x2,0x0)" que não existe no meu config.plist, então adicionei essas chaves manualmente. O trecho do meu config.plist está no zip em anexo.

Captura de Tela 2021-02-14 às 17.05.06.zip

Captura de Tela 2021-02-14 às 17.24.36.zip

OpenCore 0.6.6

Link to post
Share on other sites
6 hours ago, plckdck said:

Aqui está um exemplo de alguém ter tido sucesso com o meu equipamento, o Dell Inspiron 5378, usando Clover, e lá existe uma pasta EFI inclusive.

https://www.tonymacx86.com/threads/guide-dell-inspiron-13-5378-2-in-1-macos-10-12-6.230009/

Foram seguidos as seguintes dicas para correção, porém não funcionaram:

https://dortania.github.io/OpenCore-Post-Install/gpu-patching/intel-patching/connector.html

Nestas dicas eles citam a chave "PciRoot(0x0)/Pci(0x2,0x0)" que não existe no meu config.plist, então adicionei essas chaves manualmente. O trecho do meu config.plist está no zip em anexo.

Captura de Tela 2021-02-14 às 17.05.06.zip 51.85 kB · 2 downloads

Captura de Tela 2021-02-14 às 17.24.36.zip 150.58 kB · 4 downloads

OpenCore 0.6.6

Usou o Hackintool para gerar o seu patch de video? E sim a localização do seu patch de video é no endereço PciRoot(0x0)/Pci(0x2,0x0). Dê uma olhada no seguinte link.

-Mobile Video Solution - https://tinyurl.com/y954utg3

Link to post
Share on other sites

Usei o Hackintool pra consultar na guia PCI e vi que essa GPU fica nesse endereço, só que alimentando o config.plist não resolveu!

O link "Mobile Vídeo Solution" que você colocou aponta para o mesmo tópico em que estamos, tem como mandar o de exemplo certo?

Link to post
Share on other sites
  • Administrators

use smbios macbookpro14,1 e esse patch

Quote

<key>PciRoot(0)/Pci(0x02,0)</key>
<dict>
<key>AAPL,ig-platform-id</key>
<data>AADAhw==</data>
<key>device-id</key>
<data>FlkAAA==</data>
<key>framebuffer-con1-alldata</key>
<data>AQUJAAAIAACHAQAA</data>
<key>framebuffer-con1-enable</key>
<data>AQAAAA==</data>
<key>framebuffer-con2-alldata</key>
<string>&lt;02040a00 00080000 87010000&gt;</string>
<key>framebuffer-con2-enable</key>
<data>AQAAAA==</data>
<key>framebuffer-fbmem</key>
<data>AACQAA==</data>
<key>framebuffer-patch-enable</key>
<data>AQAAAA==</data>
<key>framebuffer-stolenmem</key>
<data>AAAwAQ==</data>
</dict>

 

Link to post
Share on other sites

Funcionou!! ;-)

A SMBIOS já estava macbookpro14,1!

Só notei um problema, como que o monitor não é detectado desde a inicialização, é necessário fazer o login pela tela do notebook.

Obrigado!:)

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap