Jump to content
leo_martinelli@yahoo.com.b

problems after Big Sur instalation

Recommended Posts

Hello guys, I would like your help, I'm having some problems after installing Big Sur, in the color of the screen and the WI-FI connection. The screen is an LG 27uk500-w and the problem is that it is extremely saturated and with less adjustments than normal, as for the internet I've a Fenvi T919 / MB Gigabyte Z490 Gaming the internet is super unstable, I have tested it on all devices and only on hackintosh I have the problem. I tried several adjustments and I can't solve the problem, and the strangest thing is that today I upgraded to 11.2 and at least the screen color had been solved! But when I logged in the problem returned. I'm sending a pic of my EFI folder in case anyone can help me, Thanks! (sorry for the big text)

Screenshot 2021-02-10 at 19.53.35.zip

Link to comment
Share on other sites

8 minutes ago, leo_martinelli@yahoo.com.b said:

Hello guys, I would like your help, I'm having some problems after installing Big Sur, in the color of the screen and the WI-FI connection. The screen is an LG 27uk500-w and the problem is that it is extremely saturated and with less adjustments than normal, as for the internet I've a Fenvi T919 / MB Gigabyte Z490 Gaming the internet is super unstable, I have tested it on all devices and only on hackintosh I have the problem. I tried several adjustments and I can't solve the problem, and the strangest thing is that today I upgraded to 11.2 and at least the screen color had been solved! But when I logged in the problem returned. I'm sending a pic of my EFI folder in case anyone can help me, Thanks! (sorry for the big text)

Screenshot 2021-02-10 at 19.53.35.zip 618.88 kB · 1 download

check your config.plist here https://opencore.slowgeek.com/ (select your cpu and 0C version ) update kext 

  • Like 1
Link to comment
Share on other sites

I did that, everything looks fine at sanity checker :( 

Could you look the EFI file https://we.tl/t-KOk2c5Ukt1 ? Maybe you can see something. I forgot to metion, I've a radeon rt5700rx, I pass thought some codecs tests and everything is ok, I willy tried here, without success, and the Fenvi card needs all that kexts?

 

Link to comment
Share on other sites

  • Administrators

use this folder

https://tinyurl.com/y7puzwv9

 

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill danielnmaldonado@gmail.com - BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3 - BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115 - PicPay @danielnmaldonado - PiX @danielnmaldonado@gmail.com

Premium Users HERE - Problems with Paypal HERE

xcd5u2Y.png

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

  • Administrators

no idea

  • Like 1

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill danielnmaldonado@gmail.com - BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3 - BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115 - PicPay @danielnmaldonado - PiX @danielnmaldonado@gmail.com

Premium Users HERE - Problems with Paypal HERE

xcd5u2Y.png

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...