Jump to content

OS X 10.8 Mountain Lion bootable USB


Recommended Posts

  • Replies 880
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

**The image is not a Distro, is a clean image without any mod with Clover bootloader, essentials kexts and patches, all inside Clover folder**   --Download Updated Images   -

Posted Images

Finally I managed to boot from USB but I cant reach installation.


My System


System: DELL XPS1730

CPU=Intel® Core2 Duo CPU T9300 @ 2.50GHz

Graphics= 2x Nvidia M8800GTX


Using -f option I can reach

ACPI: System State (S0 S3 S4 S5) (S3)


and hangs.


Other messages seen without -f

No SMBIOS replacement found.

ACPI table not found: DSDT.aml

ACPI table not found: SSDY.aml

.....

System uptime XXXXXX and hangs


Any ideas?

Link to post
Share on other sites

Post 1

If you need, use TransMac to remove kexts which are causing problems (System/Library/Extensions) and use the flag -f (ignore caches) at boot, or remove /System/Library/Caches/com.apple.kext.caches/Startup/Extensions.mkext


If you get KP related to ApplePolicyControl.kext remove /System/Library/Extensions/AppleGraphicsControl.kext/Contents/PlugIns/ApplePolicyControl.kext

Link to post
Share on other sites

Installed Chameleon boot loader and tried to load ML from the Hard Disk, it is rebooting instantly after loading all kext. Please help.



I am not able to enable wireless network in my machine. I tried several kext and nothing worked. My wireless card is broadcom BCM 4315. Please suggest a kext which will work on mountain lion.

Link to post
Share on other sites
Hi all...


Just try install from USB, and success booting directly with HDD (after many error)

Now i'm stuck on this


http://s18.postimage.org/lsh9xba3b/2012_08_09_14_16_59.jpg

http://s18.postimage.org/ltr7qqbx3/2012_08_09_14_17_20.jpg


If i use -x on boot flag, it success


Here is my Hardware lists

http://s10.postimage.org/e0f54p3t3/2012_08_09_12_59_42.jpg

Try moving video kexts http://Olarila.com/forum/viewtopic.php?f=27&t=1677

Link to post
Share on other sites

I have removed the extension and started with but results are eactly the same. Starting with -f and extension removed get me stuck in ACPI (S1 S2 S3 S4) (S3)

What if you remove /System/Library/Caches/com.apple.kext.caches/Startup/Extensions.mkext and boot without -f?

Link to post
Share on other sites

I have it currently removed. I have also been trying by removing apic from Extensions folder but it keep hanging on acpi so i have restored it. I have tried -x with speedstep disabled from bios, withouth usb periferics conected (and i have ahci enabled). I dont know how to tell to ¿Kernel? to start at s0 instead s3 if it were the problem.

Link to post
Share on other sites

ok, to be honest, what i did was found someone else's patch for a different mobo but with the same chipset as mine, as I have no clue as to what patches are needed in general.

But now you've told me, i've still got the original DSDT file so I will apply those patches you've mentioned.

Is there any other patches i need?/How do you know in general which patches are needed? (This is a big question i know, so i don't really expect an answer.)

Thank you for getting back to me again.

cheers.

Link to post
Share on other sites
I really have no idea why it hangs there when you use -f, it's not a common issue.


You can try patching your DSDT with patch from http://Olarila.com/forum/packs.php


Put the patched dsdt.aml in /Extra folder.

 

Patching doesn work. I have managed to get into the instalation window throught mv AppleACPIPlatform.kext /dev/null and reemplacing it with 1.3.5 version. But now it cant see any hard disk to install.


Im reimaging my usb to start with a clean one and keep trying

Link to post
Share on other sites
Is your SATA configured as AHCI in BIOS? If you don't have this option you may need to add/patch kext for ATA controller.

 

Yes it is configured as ACHI. Im gonna try to rebbot again modifying only ACPI kext without further mods and see what happens.

Link to post
Share on other sites

 

Yes..!!!.. :P:P It's working now without any boot flag


Now need your advice again about the right kext for my hardware, it's:

Motherboard MSI H61M-E33 (B3)

Processor Intel i3

VGA NVidia GT7300 (Pci-ex)

LAN Chipset RTL8111E Done with lnx2mac 0.0.90

Sound Chipset Realtek® ALC887 Done with VoodoHDA 2.7.4

and There is ASM1083 Chipset (i'm not sure what is this?? HDMI? )


Thanks

Link to post
Share on other sites

Hello does anyone know how to bypass this error?

ACPI_SMC_PlatformPlugin : start - wait for service (resaurce maching(AppleIntelCPUPowerManagement timed out)

Cant even get to installer, tried with various installers including Olarila bootable usb.

Does anyone has any ideas? any help appreciated.

Thanks :)


Intel Core i3 2120 3.3GHz

Asus P8H61-M LE/USB3 Intel H61

Corsair 4GB DDR3 1333MHz

Samsung HD103SJ Spinpoint F3 1TB - Used as data storage

Sandisk Extreme SSD - Used for windows 7

WD My passport 500 GB External drive - Used for OS X

LiteOn iHAS124 24x DVD±RW DL & RAM SATA Optical Drive

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap