Jump to content

OS X 10.8 Mountain Lion bootable USB


Recommended Posts

  • Replies 880
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

**The image is not a Distro, is a clean image without any mod with Clover bootloader, essentials kexts and patches, all inside Clover folder**   --Download Updated Images   -

Posted Images

Im trying again this, download the iso, copy it to the usb and start the process, but this time I cant even get to the installation. It says the following:

Sound Assertion in AppleHDADriver at line 1570

Sound Assertion in AppleHDADriver at line 2200

Sound Assertion in AppleHDADriver at line 217

Sound Assertion in AppleHDADriver at line 1055

Link to post
Share on other sites

Thanks for your answers ! I could install it and access to desktop, then I install essential.pkg, chameleon as described in the first page (but couldnt access to Chameleon Wizard) and the ethernet kext for my motherboard (Gigabyte b75m-d3v) but it still doesnt recognize it.

Any help for being able to access Chameleon Wizard and kext ?

I access to System Library Extensions in the OS X partition and I see that the kext Ive been installing with Kext Wizard arent there.

Link to post
Share on other sites

hi,any one can help me .i cant install success in my acer laptop.my problem is after install finish , second time i boot just stop at booting there.

same like the picture. my acer laptop spec is


intel core i5 -2410m

intel graphic hd3000

500gb hdd

6gb ram

realtek ALC269 sound

broadcom netlink BCM57785 gigabit ethernet

Atheros AR9287 wireless network adapter

IMG_0911AAA.jpg.54b0d7e7ff7195490c9a7c1d7ea0e0e2.jpg

Link to post
Share on other sites

I've Installed Ml successfully but unable to boot without USB,it shows error CAN'T FIND MACH_KERNEL


but wihout usb i am able to boot win8 as dual boot,I've already installed chamelion 2109 from chamelion wizard but still facing problem.


Even I deleted MACH_KERNEL(hided) from hdd & copied MACH_KERNEL from usb but still same error i am facing.


Issues I am facing.


> can't choose right Resolution,it is 1024x768 (already edited org.chamelion.plist but ot wrking.)

> No SOUND

> No INTERNET

> No Touchpad working



looking forwrd for help.


Dell vostro i5-2450,4gb RAM,320gb Hdd.

AMDTM Radeon HD6630M, 1GB

Link to post
Share on other sites

hello


there it is u dsdt

 

DSDT.aml.zip

 

read this and apply


http://Olarila.com/forum/viewtopic.php?f=27&t=1716

http://Olarila.com/forum/viewtopic.php?f=18&t=1703


when u have ssdt + appleintelcpupowermanagement patched


set in org.chameleon.boot


p and c-states=no


dropssdt=yes


remove nullcpupowermanagement and



12 0 0xffffff7f807fb000 0x2000 0x2000 es.osx86.driver.EvOreboot (1.0.3) <4 3>


27 0 0xffffff7f808b6000 0x3000 0x3000 com.yourcompany.driver.AppleACPIPS2Nub (1.0.0d1) <9 7 5 4 3 1>


36 2 0xffffff7f809ee000 0xf000 0xf000 org.voodoo.driver.PS2Controller (1.1.0) <9 7 5 4 3 1>


47 0 0xffffff7f80a76000 0x4000 0x4000 org.voodoo.driver.PS2Keyboard (1.1.0) <36 28 7 6 5 4 3 1>


48 0 0xffffff7f80a7c000 0xc000 0xc000 org.voodoo.driver.PS2Trackpad (1.1.0) <36 28 7 6 5 4 3 1>


and use my kext for trackpad + keyboard

 

VoodooPS2Controller.kext.zip

 

use only that kext install s/l/e


and see this


http://www.osx86.net/view/3526-bcm41xx-43xx_airport.html


and man when that thing boot from hd ?


good hack

Link to post
Share on other sites
hello



good hack

 

edit2: start from scratch


-v give me this:


XhTpl.jpg


-f or -w give me this.. with or withouth graphics enabler.


ctDkW.jpg


cpus=1 busratio=19 npci=0x2000 -x -v give me this:


LIDU4.jpg



i have a dual core e5700

mother MSI G41M-P26

Ati 5670 HD 512 mb

HDD 90 gb

4gb RAM

im installing from usb


hope it helps

Edited by Guest
Link to post
Share on other sites

Hello,



Is it not Possible to get TOUCH PAD working without ssdt + appleintelcpupowermanagement patched.



what is the need of that can you please tell me??



My internet is also not working,I tried to connect through cable but not working even wifi also not working.




Please tell me How to get WIFI or internet working in my Dell Vostro 3550 i5-2450,4gb RAM,1Gb ATI Mobility Radeon HD 6630m.

Link to post
Share on other sites

@kuvar


for the ethernet use this


http://lnx2mac.blogspot.pt/p/realtekrtl81xx-osx-driver.html


for the wifi try this if not work afaik is not supported


http://www.osx86.net/view/3526-bcm41xx-43xx_airport.html


u don't need to use dsdt + ssdt, but


u don't never have native power management for cpu, speed step


and must the kext nullcpupowermanagement


is u choice


good hack

Link to post
Share on other sites
@nnahu


hello


try to boot


-f -v GraphicsEnabler=No


+ the flags u are using


if not boot


remove from the usb installer


ati5000controller.kext


and boot again same flags


good hack

 

-f -v GraphicsEnabler=No + the flags doesnt work..


the ati5000 controller already has been removed..


just give me the last same error..

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap