Jump to content
Cassio

USB inicializável do Mountain Lion

Recommended Posts

Cara muitoooooo obrigado, consegui realmente passar e entrar no ambiente grafico. não sei nem como te agradecer,


mas vou te pedir mais ajuda.


eu não consigo entrar no sistema se não for utilizando o pendrive, quando peço para inicializar pelo hd não abre nada,

e quais passos devo tomar agora para fazer funcionar o que falta, wirelles e touchpad, e a resolução correta da tela


desde ja grato

Note Acer 5750-6697 | i3 2330m 2.20ghz | HD 3000 | 8gb ddr3 1333 | 500gb hd WD | LED 15.6 + Samsung t27550 | chipset hm65

OSX Mountain Lion instalado via usb com boot.

Link to comment
Share on other sites

  • Administrators

Você tem que ler o primeiro post, lá tem tudo indicado. Você está no passo 3.

Donation with Paypal https://tinyurl.com/r7fchn9

Donation with Stripe https://tinyurl.com/2ssnydn6

Donation with BuyMeaCoffee https://tinyurl.com/bvsbpf6e

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @[email protected]

Donation with Mercado Livre https://tinyurl.com/y9evkj5u

Link to comment
Share on other sites

pois é, mas o chamaleon wizard pediu conexão com a internet e eu não tenho por nenhuma forma


meu wifi é o atheros ar5b97


alguma luz?



instalei o chamaleon mas deu Kernel panic na instalação.

Note Acer 5750-6697 | i3 2330m 2.20ghz | HD 3000 | 8gb ddr3 1333 | 500gb hd WD | LED 15.6 + Samsung t27550 | chipset hm65

OSX Mountain Lion instalado via usb com boot.

Link to comment
Share on other sites

  • Administrators

Não é só o Chameleon que precisa instalar, dá uma lida melhor no tópico.


Procura um tópico relacionado à tua questão ou cria um novo sobre o teu hardware. Este tópico não é para discussão de assuntos gerais, é apenas sobre a instalação por USB.

Donation with Paypal https://tinyurl.com/r7fchn9

Donation with Stripe https://tinyurl.com/2ssnydn6

Donation with BuyMeaCoffee https://tinyurl.com/bvsbpf6e

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @[email protected]

Donation with Mercado Livre https://tinyurl.com/y9evkj5u

Link to comment
Share on other sites

vou fazer uma pergunta referente ao topico,


instalei os kexts Fake e o Nullpower


conseguir chegar na tela de login bootando pelo hd mas o teclado fica inabilitado, enquanto quando eu dou o boot pelo pen drive funciona perfeitamente.


é relativo a instalação ou devo buscar kexts para o teclado.


Obrigado

Note Acer 5750-6697 | i3 2330m 2.20ghz | HD 3000 | 8gb ddr3 1333 | 500gb hd WD | LED 15.6 + Samsung t27550 | chipset hm65

OSX Mountain Lion instalado via usb com boot.

Link to comment
Share on other sites

  • Administrators

Se o teclado for PS/2 já está respondido no primeiro post.

Donation with Paypal https://tinyurl.com/r7fchn9

Donation with Stripe https://tinyurl.com/2ssnydn6

Donation with BuyMeaCoffee https://tinyurl.com/bvsbpf6e

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @[email protected]

Donation with Mercado Livre https://tinyurl.com/y9evkj5u

Link to comment
Share on other sites

E possivel usar esse metodo e montar em um HD externo/

Se sim qual programa seria necessario para isso?

 


você precisa de um programa que grave a imagem raw em uma unidade usb, se o image writer não reconhece seu hd, é melhor arranjar um pen drive mesmo.

Note Acer 5750-6697 | i3 2330m 2.20ghz | HD 3000 | 8gb ddr3 1333 | 500gb hd WD | LED 15.6 + Samsung t27550 | chipset hm65

OSX Mountain Lion instalado via usb com boot.

Link to comment
Share on other sites

Aqui ta reiniciando direto, nem entrando com -v eu consigo ver onde foi que deu erro.


Minhas configs aqui são:


Intel DG45ID

Intel Quad 2 Core

ATI Radeon HD 6770 1GB

HD de 320 com smart ruim mas que ta dando pra instalar o SL ate agora.


Bios:

drive config

configure sata as [iDE]

smart [disable]


chipset config

hpet [disable]


Power

speedstep [disable]


Alguem tem alguma ideia? fiz tudo como estava mandando =\

Link to comment
Share on other sites

olá


tua bios toda mal


sata ahci


hpet on


speed step on


e apaga da pen a ati6000controller.kext


boot


-f GraphicsEnabler=No


bom hack

 

Obrigado amigo, suspeitava de que havia algo errado com as configs da bios. Vou testar aqui, sobre o SATA mode, existem alguma maneira de trabalhar com windows e mac? eu tenho um hd pro mac e outro pro windows...e o windows nao funfa em AHCI.


--Edit--

A kext da GPU fica em System/Library/Extensions? Não precisa Apagar de outro lugar? Fiz o que vc falou mas continua reiniciando de cara.

Tenho quase certeza de que é uma kext em extensions mas nao consigo ver qual é. tem como salvar um log?


Obrigado

Link to comment
Share on other sites

Junior

Fiz a instalação, mas agora não consigo iniciar o sistema.


Já usei npci=0x2000, GraphicsEnabler=No -f, e nada.


Uma hora dá um erro, outra hora dá outro erro, nem sei o que fazer.

 

olá


tenta apagar ou renomear a ati5000controller


e vê se sobe


-f GraphicsEnabler=No


bom hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

pedrogelli

kext da GPU fica em System/Library/Extensions? Não precisa Apagar de outro lugar? Fiz o que vc falou mas continua reiniciando de cara.

Tenho quase certeza de que é uma kext em extensions mas nao consigo ver qual é. tem como salvar um log?

 

olá


tenta


-f GraphicsEnabler=No wait=yes


bom hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites


olá


tenta apagar ou renomear a ati5000controller


e vê se sobe


-f GraphicsEnabler=No


bom hack

 

Bom Dia Artur. A vga que estou usando no momento é a GTX 460, mas removi a kext dela e fiz o que falou, mas mesmo assim não vai. Removi a kext do NTFS também e da á mesma coisa.


Editando: Consegui realizar a instalação, mas continuei com problemas, pois só dava boot em modo de segurança, depois de instalado tudo, ficou dando problema com a AppleIntelPowerCpuManagement.kext, ae coloquei a Nullpower e continou dando problemas. Formatei pra reinstalar outra vez, mas agora nem se quer consigo realizar a instalação direito, pois fica dando erro com a maldita "AppleIntelPowerCpuManagement.kext" durante a instalação.


20120908171451.jpg


Quando os métodos de instalação e tals estiverem mais maduros, eu volto a tentar a instalação novamente. Por enquanto vou ficar no Lion mesmo.

Link to comment
Share on other sites

olá


teu video é 1 monte de problemas, e muito sinceramente nunca vi nenhum relato k funcione a 100%.


google 8086 : 2a43


e verás


quanto ao som utiliza voodoohda


http://Olarila.com/forum/viewtopic.php?f=2&t=180


bom hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

Alguém pode me ajudar?

fiz o procedimento certinho para iniciar pelo usb, fiz o boot e comecei a instalação so que quando chega na tela de quanto tempo vai demorar para acabar a instalação do mountin lion ele ficou 5 horas e não saiu do 3 minutos alguem sabe me dizer o que devo fazer?

Toshiba -Satelite P750

memória 6gb

Processador core i7 -2630qm

placa mãe Toshiba PEQAA

Nvidia gt 540m

placa de rede Intel® Link 1000 BGN

Link to comment
Share on other sites

Olá comunidade,


Instalei o ML num portatil que tinha aqui por casa semi parado.

Tudo correu maravilhosamente e fiz rapidamente os primeiros passos.

No entanto após instalação o computador só me inicia se tiver a pen colocada (ou seja se tento arrancar sem pen ele está sempre a reiniciar sem ir para o programa).

Depois ainda não percebi muito bem como é que se instalam os kext? Por terminal? Há algum programa para instalar os kext? Como sei que eles foram instalados?


Obrigado para já são essas as dúvidas!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap

The popup will be closed in 30 seconds...