Jump to content

CPU Overclock does not work and RX5600XT is slow and shows no temperature in Mac (Opencore)


Recommended Posts

Hi

I gave up Big Sur because of compatibility with some programs (Specially Parallels with a lot of bugs and no updated working version with USB fix) and decided to go back to Catalina

Installed everything fine, and Opencore Sanity Checker is ok (The only issue here is SSDT-PLUG that does not work with Ivy Bridge (but I tried to check if overclock would work ok) with some warnings but everything is stable

I created all SSDT in Windows including the SSDT-PLUG just to make sure it would make my overclock work

I am sending a link with my EFI folder and screenshots from geekbench5, Valley benchmark and Intel power gadget that only shows 3.6GHZ Max when the CPU should be working at 4.4GHZ

There are some big differences from Windows and Mac regarding CPU and GPU performance and the GPU is very slow comparing to Windows (Using MS drivers and no AMD applications)

This model had some issues with green screen and it happened in Windows and Mac, but I downgraded firmware since the update one had a factory oveclock that was making it too hot and causing it to shutdown and after downgrade it is working fine, but still very slow in Mac and with no temp showing

My machine I7-3770K, ASUS Sabertooth Z77, 4x8GB GSKILL TridentX 2666Mhz (Working at 2600MHZ) System drive is a Corsair MP510 2TB NVME using PCI-E (BIOS is patched to boot PCIE NVME) 

CPU Overclock set to 4.4Ghz and had to OC RAM settings to use 2600MHZ even with the RAM being faster (Platform limit)

I send the folder to sendspace since it would not fit here 

Olarilai7-help.zip

Ps: Cinebench R15 goes to 777 in Windows and 579-615 in Mac 

 

Tks !

 

 

Link to post
Share on other sites
On 1/13/2021 at 9:32 PM, MaLd0n said:

use macpro7,1 for good video perfomance

I used Macpro7,1 and FPS and geekbench results are still the same

 

I was able to monitor GPU temp with FakeSMC3 with plugins (the normal release did not show GPU), but Intel gadget still does not show overclock and CPU scores are still slower in Mac than in Windows

 

AppleIntelInfo shows the max turbo frequency as 4.4 but even when I use programs to test the CPU it never reaches this

 

Any thought ?

 

Tks

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...

:cap-Please Disable Your ADBlocker and Support Our Forum-:cap