Jump to content

Thinkbook 14 IIL Stuck at [#LOG:EXITBS:START]


Recommended Posts

Hi,

I have a Thinkbook 14 IIL 10th gen 1065G7 that I'm trying to hackintosh, I prepared the efi with minimal required drivers and kexts and applied all the troubleshooting sections about this error, but still stuck at the same level, already cfg unlocked the bios using RU.Efi and  was able to change the preallocated-DVMT using the same method, also tried some bios update like enabling Legacy RTC, tried with CSM enabled/disabled, and some other settings, what is confusing is that at this level there is nothing in the log that can be helpful to go forward! 

I was able to start it in qemu kvm in mint, keep trying!

 

thanks in advance!  

Link to post
Share on other sites

Thank you very much!

I tested with the EFI, but still stuck at the same point, here is the log file:

https://gist.github.com/mouadcherkaoui/a9e6ea51b45ad8187b10944906c9b24a

 

 

for example I found a DSDT from file setting with (disabled) as default value, tried with enabled using RU.efi since the advanced settings tab is hidden.

https://1drv.ms/u/s!AmJQPK11VmmggscrMx0sGkuOOmLD_g

 

 

Link to post
Share on other sites

there is no error screen just the apple without progress bar, but when changing the Debug Level to 67 I can get a log file, which contains the same error sequence: 

https://gist.github.com/mouadcherkaoui/a9e6ea51b45ad8187b10944906c9b24a

 

and here is an extracted list of infos using chipsec:

https://gist.github.com/mouadcherkaoui/684e4cc33a45865a4e6923be89cedfe1

 

also I found a LenovoSecuritymode variable which I turned Off just to see if this is what preventing the installer to start, also I have an external drive which I installed in a thinkpad T440, and being able to use it with the T450s with a different oc efi, that I also try to see if it concern just the install process or also an installed system.

I keep suspecting the bios!

Link to post
Share on other sites

for the slide value I think the cause is the ProvideCustomSlide value, for example after resetting the nvram the currently boot flag slide=7, I already done an memmap in the shell and used the discord chatbot to calculate the slide, the result is slide=0!

 

https://gist.github.com/mouadcherkaoui/31198903fd79fa74392e5196ccdc4810

Edited by Mouad Cherkaoui
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...

:cap-Please Disable Your ADBlocker and Support Our Forum-:cap