Jump to content
tukamaia

Catalina stuck during install / reportcrash 646

Recommended Posts

Hello guys!
This is my first post at this forum, to be honest with you, I would not think this would be the first issue cause i got some things to solve in a near future ( putting two thunderbolt displays working) anyway, the thing is:

This is my first Hackintosh, and I read all about it, made my hardware config, made my config.plist with the help of https://github.com/cmer/gigabyte-z390-aorus-master-hackintosh and the https://dortania.github.io/OpenCore-Install-Guide/ because i have the same hardware except the Graphics mine is ( MSI AMD Radeon RX 5700 XT Mech OC 8G).
Made my Catalina 10.15 install, change the serial numbers, and everything perfect and running suite, OS works like a charm but does not detect my RX 5700, ok let's update to 10.15.7, and here my friends it starts a week of non-sleep.
I'm getting stuck at all installs as you can see at the pick, does anyone knows what's happening or had the same problem?
Made new USB installs with the 10.15.7 and the 10.15.4 nome works and all of them get stuck at the same point.
The USB install with the cat 10.15 is the only one that works.
Can anyone give me help here!!!! THanks

stuck.zip

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...