Jump to content
prabhat04

Big Sur less than a minute problem

Recommended Posts

I am installing big sur but every time it stop at less than a minute remaining  it almost 15 minutes for less than a minute what should I do now

Share this post


Link to post
Share on other sites

big sur is a fight for some hardware ;) 

Share this post


Link to post
Share on other sites
On 11/15/2020 at 10:08 AM, MaLd0n said:

big sur is a fight for some hardware ;) 

HEY MaLd0n i need your help please check my efi and config i am not able to see usb mac os installer can only see apfs drive to install big

Edited by prabhat04

Share this post


Link to post
Share on other sites

what u create ur usb stick? hfs and apfs is there. the problem is other

Share this post


Link to post
Share on other sites
1 hour ago, MaLd0n said:

what u create ur usb stick? hfs and apfs is there. the problem is other

I have fixed my config that was some acpi patch for USB now big sur got installed but now I have to fix display touch pad and brightness 

3 minutes ago, prabhat04 said:

I have fixed my config that was some acpi patch for USB now big sur got installed but now I have to fix display touch pad and brightness 

In previous Catalina efi I have full brightness control how to copy that

Share this post


Link to post
Share on other sites
7 hours ago, MaLd0n said:

the patches is same

I got my brightness and gpu fixed now my audio and touchpad is problem what to do in windows I got device I'd as Etpd1 and audio alc 256 realtek

Share this post


Link to post
Share on other sites

my icelake work like a beast

just need fix trackpad after sleep, but is a voodooi2c problem

Share this post


Link to post
Share on other sites
42 minutes ago, MaLd0n said:

my icelake work like a beast

just need fix trackpad after sleep, but is a voodooi2c problem

Please check this I have same problem I have i3 you have solved this problem what is that the alc 256 and same asus ice lake like laptop

I have elan 1200 trackpad which kext to use voodoi2chid or elan kext

Share this post


Link to post
Share on other sites

try with FakePCIID.kext / FakePCIID_Intel_HDMI_Audio.kext and alcid=13

Share this post


Link to post
Share on other sites
40 minutes ago, MaLd0n said:

try with FakePCIID.kext / FakePCIID_Intel_HDMI_Audio.kext and alcid=13

Didn't work I have tried on Catalina many too I know I have the same problem like him in stated above post can you help what you solved 

Share this post


Link to post
Share on other sites
On 11/23/2020 at 7:54 AM, MaLd0n said:

try with FakePCIID.kext / FakePCIID_Intel_HDMI_Audio.kext and alcid=13

fixed apple alc audio now can you please help to fix resolution as on 14 inch laptop content is relatively small @MaLd0n

and what s the use ssdt hpet and irq conflicts  do i include that too in my efi  for now just sleep and whatever green  drm on safari not working and trackpad just lag on login screen

Edited by prabhat04

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...