Jump to content
WLN

HDMI Make mackintosh reboot

Recommended Posts

Hello guys I have a problem with my mackintosh Mojave, I disabled Nvidia(I guess) and can use intel graphics but, when I connect HDMI cable, my laptop just reboot imediatly what I suppose to do? 

Samsung X41 NP300E5M-XF3BR

8GB RAM

INTEL I7 7500U

NVIDIA 920MX (2GB)

SSD SATA KINGSTON 240GB(MACOS)

SSD M2 SATA 240GB(WINDOWS)

my send my: https://drive.google.com/file/d/14-EikXtaM2F1j8amEfowSRAaACswLjIH/view?usp=sharing

Share this post


Link to post
Share on other sites

use smbios macbookpro14,1 and this patch

Quote
<key>PciRoot(0)/Pci(0x02,0)</key>
            <dict>
                <key>AAPL,ig-platform-id</key>
                <data>AADAhw==</data>
                <key>device-id</key>
                <data>FlkAAA==</data>
                <key>framebuffer-con1-alldata</key>
                <data>AQUJAAAIAACHAQAA</data>
                <key>framebuffer-con1-enable</key>
                <data>AQAAAA==</data>
                <key>framebuffer-con2-alldata</key>
                <string>&lt;02040a00 00080000 87010000&gt;</string>
                <key>framebuffer-con2-enable</key>
                <data>AQAAAA==</data>
                <key>framebuffer-fbmem</key>
                <data>AACQAA==</data>
                <key>framebuffer-patch-enable</key>
                <data>AQAAAA==</data>
                <key>framebuffer-stolenmem</key>
                <data>AAAwAQ==</data>
            </dict>

 

Share this post


Link to post
Share on other sites

dude, i realy love you, now work good, i have some questions, i have nvidia 920mx he dont work in hackintosh? i use hackintosh to development react native so i gues nvidia is good for that, and i use usb keyboard and i have wich one when i press "scroll lock" the leds on but here i press and cant activate, led of num lock didn't active too but numbers work

Share this post


Link to post
Share on other sites
2 minutes ago, WLN said:

i have nvidia 920mx he dont work in hackintosh?

no. forget it

Share this post


Link to post
Share on other sites

one more thing, how i know if everything is ok? my cooler sometimes look very used but idk if everythings is ok

Share this post


Link to post
Share on other sites

idk how I put images here but, I have bigger problem with temperature, my laptop still in 50-80C please help my, I didn't patch anything about this, in windows temperature is better when i install driver from mechanism interface intel

Edited by WLN

Share this post


Link to post
Share on other sites

https://imgur.com/a/shpCxjQ this is graphic, after i install driver from mechanism interface intel in mac looks like better a bit look https://imgur.com/6piTMP6, but now i see, after hdmi fix sound don't work, i can't listen, my mic work but i can't listen in speaker, i have two options on output device, but no sound in both, they works before

 

Share this post


Link to post
Share on other sites

okay, everthing looks good, my hackintosh is perfect, temperature i think is ok, my laptop working on 50-70 in most of time, when i compile react-native application temperature go to 80-95 and cpu 99%, in next weeks i think maybe i change thermal mass to overclocked, i changed she 10 months ago it's time to change again?

Edited by WLN

Share this post


Link to post
Share on other sites

use one good thermal and done

Share this post


Link to post
Share on other sites

have some place i can paste my config.plist and efi folder? to others hackintosh from some people need? and i can update my mac to catalina? i installed by mojave 2020 olarila.raw

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...