Jump to content
IgorilaX

Help for MB Asus H110M-R

Recommended Posts

Hi!

I have a problem about booting macos Mojave and Catalina.

Booting to half and shutdown,no restart.I don't know if that's what the motherboard doesn't have AHCI SATA or something else...

I will attach pictures with booting before shutdown.

My previous motherboard GA H61M-DS2 work perfectly both macos.

My now spec PC:

Asus H110M-R

i3 6100 - 3,70GHz

mem 4gb 2400mhz

intel graphics uhd530

160gb hhd wd

Please help or advice, thanks in advance.

 

IMG-0562.zip

Share this post


Link to post
Share on other sites

Ok.Which to take folder?

This folder CHIPSET SERIES 10, 20, 30 (SKYLAKE / KABYLAKE / COFFEELAKE)?

Share this post


Link to post
Share on other sites

Yes

if need configure quirks

Share this post


Link to post
Share on other sites

Big thank you.

I'll do it tomorrow or day after tomorrow.

I just don't know what to choose in quirks?I see him for the first time.

Share this post


Link to post
Share on other sites
5 minutes ago, IgorilaX said:

I have graphics MSI GeForce gt 120 1GB.To try?

gt 210? only high sierra. change it

Share this post


Link to post
Share on other sites
1 hour ago, IgorilaX said:

Ok but this graphics running on Mojave🤔

with drivers from high sierra, not native

Share this post


Link to post
Share on other sites

I know.I will try to continue with the integrated graphics.

I just don't know why it's hard to boot a system with my motherboard😠

No surrender...

Share this post


Link to post
Share on other sites

hd530 is much better but sleep dont work

Share this post


Link to post
Share on other sites

Hi!

I found a boot solution and that from boot arg:dart=0,no_compat_check,alcid=3,-igfxvesa,-wegnoegpu,npci=0x2000,-v 😃

But I have a small problem with graphics about memory,only 6MB...How do I solve that?

intel hd 530 6mb.png.zip

Share this post


Link to post
Share on other sites
16 minutes ago, IgorilaX said:

How do I solve that?

need remove -igfxvesa

Share this post


Link to post
Share on other sites

Good night.

Does this work card gt710 and 640 for catalin/big sur?

I give up for integrated graphics because of ram memory only 6mb.

Share this post


Link to post
Share on other sites

Hi!

I put a graphics card GeForce GT710 2GB and booting the system catalina only half stopped.

Do need to change boot arg or kext?

Using clover configurator.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...