Jump to content
wonderfear

Problema com inicialização na Asus P5Q

Recommended Posts

primeiro, segue minha config :


http://img201.imageshack.us/img201/6716/systeml.png



Bootei com -v, da a seguinte tela :


http://img204.imageshack.us/img204/3130/p4130068.jpg


Qual a solução, tenho ACPI ativado na bios, AHCI tbm...


tks!

Intel Core i5 3210m 2.5Ghz | 8GB DDR3 1600Mz | Radeon HD 7650m 1Gb DDR3 + Intel HD 4000 | iPhone 4 32Gb | Windows server 1TB | Japanese Gamecube | Nintendo64 | Nintendo DS Phat | Game Boy Advance | Game Boy Color | Global Village Telecom 35Mb

Link to comment
Share on other sites

certo, eu vou ter que remover pelo single user, ja que nao tem jeito de bootar, dai, qual kext tenho que remover?

Intel Core i5 3210m 2.5Ghz | 8GB DDR3 1600Mz | Radeon HD 7650m 1Gb DDR3 + Intel HD 4000 | iPhone 4 32Gb | Windows server 1TB | Japanese Gamecube | Nintendo64 | Nintendo DS Phat | Game Boy Advance | Game Boy Color | Global Village Telecom 35Mb

Link to comment
Share on other sites

usei o macdrive e tirei todas que começavam com ati, dai dei o boot, e travou na mesma tela, porem tinha saido o device in slot 1,o resto permaneceu.


ADDED : lembrando que tentei o boot com graphicsenabler=no, arch=i386, e ainda assim travou

Intel Core i5 3210m 2.5Ghz | 8GB DDR3 1600Mz | Radeon HD 7650m 1Gb DDR3 + Intel HD 4000 | iPhone 4 32Gb | Windows server 1TB | Japanese Gamecube | Nintendo64 | Nintendo DS Phat | Game Boy Advance | Game Boy Color | Global Village Telecom 35Mb

Link to comment
Share on other sites

fiz o q disse, -f -v, nao adiantou, sobre as kexts, verifiquei de novo, nao tem nenhuma que começe com ati la,


segue as imagens :


http://img39.imageshack.us/img39/7172/img0163nx.jpg


http://img816.imageshack.us/img816/3043/img0164bx.jpg



ADDED : consegui bootar com -x PciRootUID=1 GraphicsEnabler=NO -v


isso explica alguma coisa?


Tbm tirei a kext AppleIntelCPUPowerManagement.

Intel Core i5 3210m 2.5Ghz | 8GB DDR3 1600Mz | Radeon HD 7650m 1Gb DDR3 + Intel HD 4000 | iPhone 4 32Gb | Windows server 1TB | Japanese Gamecube | Nintendo64 | Nintendo DS Phat | Game Boy Advance | Game Boy Color | Global Village Telecom 35Mb

Link to comment
Share on other sites

Talvez seja o PciRootUID=1


GraphicsEnabler=No é o padrão, teria que botar Yes pra ativar.


Eu não removeria a AICPM, ela é essencial pro gerenciamento de energia.

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

mesmo nao sendo notebook?


enfim, to tentando aqui achar a kext pra vga, achei umas no OSx86, mas nao funcionaram... audio eu achei uma parada que vou tentar agora, to baixando o rar pra mac pelo windows, e ethernet la tbm nao achei... :/

Intel Core i5 3210m 2.5Ghz | 8GB DDR3 1600Mz | Radeon HD 7650m 1Gb DDR3 + Intel HD 4000 | iPhone 4 32Gb | Windows server 1TB | Japanese Gamecube | Nintendo64 | Nintendo DS Phat | Game Boy Advance | Game Boy Color | Global Village Telecom 35Mb

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...