Jump to content
waltinho17

Ajuda para Instalar Snow 10.6.3 (P8H61-M LX+i5 2400+9800GT)

Recommended Posts

Pessoas, sou novo aqui no fórum, mais sei que tem muitos ai com experiência na área!

Já frequentei este fórum quando eu usava Hackintosh e eu encontrei muitas informações que me ajudaram muito, e espero que possam me ajudar nesta nova jornada.

Comprei um novo computador, e quero instalar o Mac nele!

Segue as configurações:


CPU : Intel Core i5-2400 CPU @ 3.10GHz

MB Model : P8H61-M LX

GPU Type : NVIDIA GeForce 9800 GT

RAM : 4096 MB DDR3 1333Mhz (2x2GB) Dual Channel



Eu instalei o Snow 10.6.3 retail no meu computador, iniciou a primeira vez normalmente, porem, eu instalei o chameleon, e não estava dando boot, aparecia um erro "Can't find kernel" tentei executar como mach_kernel mais não deu, e então só dava pra inicia o Sistema com o CD do boot nawcom.

Hoje, tentei fazer a atualização, só que quando instalou e reiniciou, não quis iniciar mais, dizia o seguinte [PCI Configuration begin], e não inicia.


Eu gostaria que alguém me ajudasse, desde o principio, posso recomeçar e instalar o Snow novamente, para que esteja limpinho, e vocês então me ajudariam a ir implementando para deixa-lo bacana!

Edited by Guest

hFEnpRG.png

Link to comment
Share on other sites

A imagem com as configurações não aparece, poste como texto.


Aqui tem como resolver o problema no update http://Olarila.com/forum/viewtopic.php?f=4&t=162


Só vai funcionar com mach_kernel após o update, no 10.6.3 não tem suporte ao seu CPU.


Pra essa máquina recomendo o Lion.

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Antes de atualizar você precisa instalar a kext NullCPUPowerManagement http://Olarila.com/forum/viewtopic.php?f=2&t=34


Para poder remover a Null você precisa patchear a AICPM http://Olarila.com/forum/viewtopic.php?f=9&t=1003


Também pode atualizar e aplicar o patch antes de reiniciar.

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Neste caso vou precisar reinstalar o Snow, instalar o chameleon, depois instalar a kext NullCPUPowerManagement!

Feito isso, eu atualizo? depois de atualizar e antes de reiniciar preciso instalar um patch? "O que seria este patch?"

E depois de ter reiniciado, preciso remover esta kext NullCPUPowerManagement ?

hFEnpRG.png

Link to comment
Share on other sites

Dê uma lida no primeiro link da resposta anterior.


O patch tá no segundo link.


Se aplicar o patch antes de reiniciar, não precisa instalar a Null.

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Cara, preste atenção: você deve aplicar o patch depois de atualizar e antes de reiniciar.


Talvez seja melhor instalar a NullCPUPM e só removê-la depois de atualizar, reiniciar e aplicar o patch, pra evitar confusão.

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Cara, atualizei, e ai pediu pra reiniciar eu disse, "agora não" dai instalei o Patch...

ai sim mandei reiniciar, dai apareceu um aviso dizendo que iria instalar 5 coisas, dai eu cliquei sim e ai carregou, e antes de terminar deu isso!

http://oi47.tinypic.com/28hkb4y.jpg

Dai eu reiniciei a força, tentei ligar novamente!

Normal não foi! dai tentei com npci=0x2000 também não foi, dai dei um npci=0x2000 -v e apareceu o seguinte!

http://oi45.tinypic.com/vhqtx.jpg

hFEnpRG.png

Link to comment
Share on other sites

Parece problema no sistema de arquivos, é melhor apagar a partição e começar de novo.


Se estiver usando a NullCPUPM não precisa se preocupar em aplicar o patch antes de reiniciar, pode atualizar normal e reiniciar tranquilamente.


Depois de aplicar o patch na AICPM, na DSDT, e ativar os "generate states" (ver tópico sobre gerenciamento de energia), pode remover a Null.

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Sim, é possível, baixe a imagem do DVD preparado por nós http://Olarila.com/forum/viewtopic.php?f=3&t=1279


Não é necessário instalar no VirtualBox, indiquei o tópico porque explica como encontrar os links do DVD.

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Cara, instalei o Lion seguindo um tutorial pelo DVD!

Instalou perfeito, iniciei pelo DVD, baixei o chameleon wizard, instalei!

Instalei a pasta extra, renomiei o arquivo que veio na pasta extra do boot para org.chameleon.Boot.plist

Mais nao ta fazendo o boot com o chameleon!

Eu posso ter deixado de fazer alguma coisa! nao seii!


Pelo DVD ainda da Boot!



Mano, consegui já, eu realmente tinha esquecido de uma parte, de coloca a kext null!

Dai coloquei, e dei certo, habilito o vídeo e tudo mais!


Ai eu gostaria de pedir somente a Kext do audio!

Dei uma procurada ai, mais to em duvida qual instalar! vlw

hFEnpRG.png

Link to comment
Share on other sites

O ideal é não usar a NullCPUPM, mas pra isso você tem que ler o tópico sobre gerenciamento de energia, tem que fazer diversos ajustes (SMBIOS, Boot.plist, DSDT, AICPM patch).


Áudio http://Olarila.com/forum/viewtopic.php?f=2&t=180

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

O áudio fico chiando quando meche no volume, estou buscando a solução no mesmo link que você passou pra baixar!


Outra dúvida, é o seguinte, toda vez que eu inicio o mac, tenho que tirar e coloca o adaptador wi-fi pra ele funcionar!

Tem como arrumar isso?

Abraço!

hFEnpRG.png

Link to comment
Share on other sites

Tem a solução pro problema do áudio no link que eu indiquei.


O adaptador wireless é USB, certo? Talvez resolva se você aplicar o patch DSDT pra sua mobo e colocar o dsdt.aml na pasta Extra (tem o patch pronto nos "packs") http://Olarila.com/forum/viewtopic.php?f=7&t=646

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...