Jump to content

Olarila RunMe dumper app


Recommended Posts

5 hours ago, MaLd0n said:

I replaced this EFI that you linked to me with EFI on disk and the LAN connection now works but it has now changed my resolution and I can't choose a resolution for my monitor couse there is no resolution 3840x1080 (for samsung CHG90 49”).At most I can choose full hd resolution and that resolution is stretched on my monitor, is there some fix for that? Thx a lot for your support

Link to post
Share on other sites
  • Replies 175
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

This App extract a full dump from your Hackintosh. Download RunMe.app   -Spoof your Serial Number (Clover and OpenCore) -Kextstat -Pmset -Xcpm -ACPI tables -Kextload -AudioDevi

i dont have that flag. reset nvram works for me. thanks  my wifi cant connect to hidden ssid. do you have any idea?

DSDT.aml.zip

  • Administrators
14 hours ago, maxgamer2006 said:

good morning greats from Germany coffee time now. I have put efi+iosreg full and sendme files in yip greats max Ebert 

igpu is full load

4 hours ago, Swanky said:

remove these acpi renames, reboot and extract

s2TmHdS.png

  • Like 1
Link to post
Share on other sites
  • Administrators
5 hours ago, Swanky said:

Ok I've removed ACPI Patches ,Here is the new log 

DSDT.aml.zip

1 hour ago, maxgamer2006 said:

now I reboot the s340l 4 x and see the touchpad worked now thanks  but only is connect the HDMI cable and boot see only 1 screen then I cable out and on then worked thanks lots  is send to you dollars :-) 

extract sendme

  • Thanks 1
Link to post
Share on other sites

only is no worked the sd card on my s340 I see and cdmi need put out and insert then see dual screen this is only the buggy on s340 then is worked all fine 

is it normal can see no the intel gadgets cpu infos see only - no data greets 

Edited by maxgamer2006
  • Like 1
Link to post
Share on other sites
  • Administrators
13 hours ago, Hirinne said:

Hello MaLdOn

what mobo?

6 hours ago, Ricky Ricky said:

hi... i've problem with usb opencore catalina on mobo serie 7 ga-b75m-d3p... i've installed usbinjectall... i attached my config perhaps... thanks

https://tinyurl.com/36pjy29u

Link to post
Share on other sites
  • Administrators
22 hours ago, Hirinne said:

I use chinese mobo is Jginyue X79 Gaming 8 (X79 Chipset)

ok but ur folder have many acpi renames for example and these acpi renames all tables. not good, today we dont need it

7ncNKWH.png

2 hours ago, Ricky Ricky said:

mobo gigabite GA-B75M-D3P intel i3 3220....

follow our tutorials

-OpenCore Vanilla Guide
https://www.olarila.com/topic/8918-opencore-vanilla-guide-step-by-step-full-dsdt-patched-or-ssdt/

-Clover Vanilla Guide
https://www.olarila.com/topic/5794-hackintosh-guide-install-macos-with-vanilla-olarila-image-step-by-step-install-and-post-install-windows-linux-or-mac/

-Premium Users
https://www.olarila.com/topic/7717-important-premium-and-donators-users/

Link to post
Share on other sites
  • 3 weeks later...
On 2/22/2021 at 5:08 PM, MaLd0n said:

u have a full dsdt patched. what not work?

 

 

I opened my console app and noticed that every few seconds I would get the following error message

 kernel    219799.869974 [email protected]: AppleUSBHostPort::interruptOccurred: overcurrent detected with port status 0x0, localSimulatedInterrupts = 0x1

I get this whether or not there is anything  plugged into a USB port.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap