Jump to content

Olarila RunMe dumper app


Recommended Posts

 

I replaced Clover with OpenCore.  

I tried to use RunMe.app, but it hung at "kernel log...". After 20 minutes of waiting for it to complete, I finally quit the app. Below is the all the output it gave me.

||||||||||||||||||||||||
*----------------------*
     Welcome jillingoff    
*----------------------*
||||||||||||||||||||||||
*----------------------*
-----Send Me Files------
*----------------------*
||||||||||||||||||||||||
**********************************************************************************
Run .app and wait! Please don't touch your computer until the program is finished.
**********************************************************************************
****************************************************************************************************
Small donations via PayPal for build, patches and guides development would be extremely appreciated.
****************************************************************************************************
Kextstat...
Pmset Log...
Xcpm Log...
ACPI tables...
Kextload Log...
AudioDeviceName...
VDADecoder Checker...
VDADecoderCreate failed. err: -12473
VDADecoderCreate failed. err: -12473
ig-platform-id Log...
Ioreg Log...
Bootargs Log...
Kernel Version...
Audio Codecs...
Kernel Log...

Hardware: GA-X79-UD5, i7 3930K, Radeon RX 560

OS: MacOS Catalina 10.15.7 

Edited by Jill Ingoff
Link to post
Share on other sites
  • Replies 134
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

i dont have that flag. reset nvram works for me. thanks  my wifi cant connect to hidden ssid. do you have any idea?

This App extract a full dump from your Hackintosh. Download RunMe.app   -Spoof your Serial Number (Clover and OpenCore) -Kextstat -Pmset -Xcpm -ACPI tables -Kextload -AudioDevi

DSDT.aml.zip

  • Administrators
19 hours ago, Jill Ingoff said:

I tried to use RunMe.app, but it hung at "kernel log...". After 20 minutes of waiting for it to complete, I finally quit the app. Below is the all the output it gave me.

Quote

sudo log erase --all

reboot and run again

Link to post
Share on other sites
  • Administrators
10 hours ago, Jill Ingoff said:

The USB 3 ports don't work, and the fans are always at 100%.  The patched DSDT I have, you gave me for clover,  I didn't think it would be optimal for opencore.   

is same

ur usb 3 is not intel. u need one kext for that ;) 

Link to post
Share on other sites
On 2021/2/23 at PM7点06分, dell7580 said:

嗨@ MaLd0n 

您可以帮助我发现一些错误

启动黑屏并进入睡眠状态,唤醒后显示登录界面WechatIMG45.jpeg.zip

 

RunME文件

https://drive.google.com/file/d/1Uc-TRxBPNG6-2btmpFgmKj6pvny1p3sk/view?usp=sharing

Read apple logo half
Then the black screen seems to enter the dormant state (the power light is off), can wake up and log in normally
How can I solve this problem?
Thank you

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap