Jump to content

Olarila RunMe dumper app

Recommended Posts

  • Replies 177
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

This App extract a full dump from your Hackintosh. Download RunMe.app   -Spoof your Serial Number (Clover and OpenCore) -Kextstat -Pmset -Xcpm -ACPI tables -Kextload -AudioDevi

i dont have that flag. reset nvram works for me. thanks  my wifi cant connect to hidden ssid. do you have any idea?


Hello this is my file, my EFI works perfectly for other thing like display and more but just cannot find audio source, i already try all the layout-id for ALC283 and it still not work, hope you can help me with this problem, also can you suggest what i must do for my touchscreen and touchpad(the cursor works but the right and left key do not work).

Send me alwaffys-MBP.zip

Link to post
Share on other sites

Please help me.

I just installed high sierra on my pc, what i've been done so far :

1. Run disablehibernate master-disable command from "FILE" folder

2. Copy EFI from chipset folder download to harddisk EFI (after mount efi from clover configurator)

3. Copy SSDT-OLARILA.aml from usb "FILE" folder to EFI folder acpi

But, i still can't boot from my hdd.

Also my network still not working, seems like the RealtekRTL8111 kext is not loaded.


Edited by Yhogakafi
Link to post
Share on other sites
11 hours ago, MaLd0n said:

ur folder is very old. use updated files for best result

Not working, still can't boot without usb.

Thank you for your help.

it might be my pc hardware problem.

so be it, i'm done with this hackintosh thing and just gonna buy apple product instead or build another machine based on another user with success experiences. LOL

Link to post
Share on other sites
  • Administrators
4 hours ago, tbrautaset said:

Is the new Send Me better when it comes to acpi?

ur dsdt is full patched

7 minutes ago, Yhogakafi said:

it might be my pc hardware problem.

no. is a hackintosh

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...

:cap-Please Disable Your ADBlocker-:cap