Jump to content
MaLd0n

Olarila Repair app

Recommended Posts

All in One Solution with all mandatory things for start a Hackintosh Post Installer.

Work in Mojave and Catalina

Olarila Repair Download

If you using File Vault don't run this app

Quote

-Mount as RW
     
-Kill All Finder
     
-Master Disable
     
-Repair
     
-Nvram
     
-Purge
     
-Auto Power Off
     
-Standby
     
-Hibernate Mode
     
-Disk Sleep
     
-TCP Keep Alive
  
-Proximity Wake
     
-Kernel/Kext Cache
    
-Update dyld

5yW3LDF.png

 

  • Like 1

Share this post


Link to post
Share on other sites
16 hours ago, laudou said:

Thanks so much. I will try this and let you know what happens.

run it one time after install in all hacks for put things in a good way in ur hacks

Enjoy!

Share this post


Link to post
Share on other sites
9 minutes ago, laudou said:

Thanks so much. Working perfectly after running Olarila Repair.

Enjoy!

Share this post


Link to post
Share on other sites
15 minutes ago, lightpower said:

run for Big Sur?

work in bigsur, but not a rebuild caches/kernel

use it

Quote
sudo chown -R root:wheel /System/Library/Extensions/
sudo chmod -R 755 /System/Library/Extensions/
sudo kmutil install --update-all
sudo kcditto

 

Share this post


Link to post
Share on other sites

Thanks my Friend, everything is working on Catalina and below but , ar9300 and Realtek S1220S for Asus Z390 Prime A are not working on Big Sur, bluetooth is working fine

 

Share this post


Link to post
Share on other sites
1 minute ago, maly said:

Thanks my Friend, everything is working on Catalina and below but , ar9300 and Realtek S1220S for Asus Z390 Prime A are not working on Big Sur, bluetooth is working fine

hey

enjoy

Share this post


Link to post
Share on other sites
19 minutes ago, worrawoutv said:

Thanks bro. ^_^

enjoy!!!

Share this post


Link to post
Share on other sites
On 10/14/2020 at 9:22 PM, MaLd0n said:

hey

enjoy

Thank you for all your help admin, I got audio working with ALC153, but ar9300 still not working. will try a workaround and let you know

Share this post


Link to post
Share on other sites
3 minutes ago, eaduril said:

I can’t open it in BigSur. I receive “You are not authorized to run this applicaton”... 

is not for bigsur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...