Jump to content
MaLd0n

Olarila Repair app

Recommended Posts

  • Administrators

All in One Solution with all mandatory things for start a Hackintosh Post Installer.

Olarila Repair Catalina Download

Olarila Repair Big Sur and Monterey Download

If you using File Vault don't run this app

Quote

-Mount as RW
     
-Kill All Finder
     
-Master Disable
     
-Repair
     
-Nvram
     
-Purge
     
-Auto Power Off
     
-Standby
     
-Hibernate Mode
     
-Disk Sleep
     
-TCP Keep Alive
  
-Proximity Wake
     
-Kernel/Kext Cache
    
-Update dyld

5yW3LDF.png

 

  • Like 1
  • Thanks 1

Donation with Paypal https://tinyurl.com/r7fchn9

Donation with Stripe https://tinyurl.com/2ssnydn6

Donation with BuyMeaCoffee https://tinyurl.com/bvsbpf6e

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX¬†@[email protected]

Donation with Mercado Livre https://tinyurl.com/y9evkj5u

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

  • Administrators
16 hours ago, laudou said:

Thanks so much. I will try this and let you know what happens.

run it one time after install in all hacks for put things in a good way in ur hacks

Enjoy!

Donation with Paypal https://tinyurl.com/r7fchn9

Donation with Stripe https://tinyurl.com/2ssnydn6

Donation with BuyMeaCoffee https://tinyurl.com/bvsbpf6e

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX¬†@[email protected]

Donation with Mercado Livre https://tinyurl.com/y9evkj5u

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

  • Administrators
9 minutes ago, laudou said:

Thanks so much. Working perfectly after running Olarila Repair.

Enjoy!

Donation with Paypal https://tinyurl.com/r7fchn9

Donation with Stripe https://tinyurl.com/2ssnydn6

Donation with BuyMeaCoffee https://tinyurl.com/bvsbpf6e

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX¬†@[email protected]

Donation with Mercado Livre https://tinyurl.com/y9evkj5u

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

  • Administrators
15 minutes ago, lightpower said:

run for Big Sur?

work in bigsur, but not a rebuild caches/kernel

use it

Quote
sudo chown -R root:wheel /System/Library/Extensions/
sudo chmod -R 755 /System/Library/Extensions/
sudo kmutil install --update-all
sudo kcditto

 

Donation with Paypal https://tinyurl.com/r7fchn9

Donation with Stripe https://tinyurl.com/2ssnydn6

Donation with BuyMeaCoffee https://tinyurl.com/bvsbpf6e

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX¬†@[email protected]

Donation with Mercado Livre https://tinyurl.com/y9evkj5u

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

  • Administrators
1 minute ago, maly said:

Thanks my Friend, everything is working on Catalina and below but , ar9300 and Realtek S1220S for Asus Z390 Prime A are not working on Big Sur, bluetooth is working fine

hey

enjoy

Donation with Paypal https://tinyurl.com/r7fchn9

Donation with Stripe https://tinyurl.com/2ssnydn6

Donation with BuyMeaCoffee https://tinyurl.com/bvsbpf6e

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX¬†@[email protected]

Donation with Mercado Livre https://tinyurl.com/y9evkj5u

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

  • Administrators
19 minutes ago, worrawoutv said:

Thanks bro. ^_^

enjoy!!!

Donation with Paypal https://tinyurl.com/r7fchn9

Donation with Stripe https://tinyurl.com/2ssnydn6

Donation with BuyMeaCoffee https://tinyurl.com/bvsbpf6e

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX¬†@[email protected]

Donation with Mercado Livre https://tinyurl.com/y9evkj5u

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

  • Administrators
15 hours ago, maly said:

Thank you for all your help admin, I got audio working with ALC153, but ar9300 still not working. will try a workaround and let you know

https://www.olarila.com/topic/5214-airportatheros40-installer-101/

Donation with Paypal https://tinyurl.com/r7fchn9

Donation with Stripe https://tinyurl.com/2ssnydn6

Donation with BuyMeaCoffee https://tinyurl.com/bvsbpf6e

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX¬†@[email protected]

Donation with Mercado Livre https://tinyurl.com/y9evkj5u

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

  • Administrators
3 minutes ago, eaduril said:

I can‚Äôt open it in BigSur. I receive ‚ÄúYou are not authorized to run¬†this applicaton‚ÄĚ...¬†

is not for bigsur

Donation with Paypal https://tinyurl.com/r7fchn9

Donation with Stripe https://tinyurl.com/2ssnydn6

Donation with BuyMeaCoffee https://tinyurl.com/bvsbpf6e

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX¬†@[email protected]

Donation with Mercado Livre https://tinyurl.com/y9evkj5u

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

  • Administrators

Donation with Paypal https://tinyurl.com/r7fchn9

Donation with Stripe https://tinyurl.com/2ssnydn6

Donation with BuyMeaCoffee https://tinyurl.com/bvsbpf6e

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX¬†@[email protected]

Donation with Mercado Livre https://tinyurl.com/y9evkj5u

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

I installed high Sierra successfully on my Dell Optiplex before with out this "Repair App" step. And it's running very well. Now I'm making another one for my cousin. I'm trying to install Mojave on a HP 8300 i5 3rd gen, Intel Q77, Intel Ivy Bridge 09 (1155 LGA) with NVDIA Gforce GT 710. Is this "Repair App" step is only required for Catalina and above?

Sorry for being a noob. Please clarify. Thanks a lot in advance!

Link to comment
Share on other sites

  • Administrators

mojave work good too ;) 

Donation with Paypal https://tinyurl.com/r7fchn9

Donation with Stripe https://tinyurl.com/2ssnydn6

Donation with BuyMeaCoffee https://tinyurl.com/bvsbpf6e

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX¬†@[email protected]

Donation with Mercado Livre https://tinyurl.com/y9evkj5u

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

  • Administrators
38 minutes ago, CamBuff said:

Mojave supports NVDIA Gforce GT 710? Any tweaks required?

many 710 is native. just put and work

Donation with Paypal https://tinyurl.com/r7fchn9

Donation with Stripe https://tinyurl.com/2ssnydn6

Donation with BuyMeaCoffee https://tinyurl.com/bvsbpf6e

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX¬†@[email protected]

Donation with Mercado Livre https://tinyurl.com/y9evkj5u

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

1 hour ago, MaLd0n said:

many 710 is native. just put and work

Beautiful! ūü§© You're a rockstar, first boot after installation I checked the App dock at the bottom.. yes, it's transparent. GPU works just OOB.

But, I encountered this problem:

System is not booting without USB, your install guide says no need to install Clover (step no.8) as I supposed to copy-paste EFI folder from the respective chipset section. ---(*Mobos UEFI - you don't need install Clover, just paste Olarila folder for your Chipset into ESP/EFI partition and reboot!)---

I also changed following settings on BIOS:
SATA emulation: AHCI
Removable Media Boot: Enabled
Network Boot: Disabled
Legacy Support: Disabled
Secure Boot: Disabled
Fast Boot - Enabled

Not sure what went wrong. ūüėĎ

Please reply!

 

Link to comment
Share on other sites

31 minutes ago, CamBuff said:

Beautiful! ūü§© You're a rockstar, first boot after installation I checked the App dock at the bottom.. yes, it's transparent. GPU works just OOB.

But, I encountered this problem:

System is not booting without USB, your install guide says no need to install Clover (step no.8) as I supposed to copy-paste EFI folder from the respective chipset section. ---(*Mobos UEFI - you don't need install Clover, just paste Olarila folder for your Chipset into ESP/EFI partition and reboot!)---

I also changed following settings on BIOS:
SATA emulation: AHCI
Removable Media Boot: Enabled
Network Boot: Disabled
Legacy Support: Disabled
Secure Boot: Disabled
Fast Boot - Enabled

Not sure what went wrong. ūüėĎ

Please reply!

 

Yes, just copy the Efi from the usb to the Efi partition of disk  the fastboot  better if disabled, set the boot disk with Mac from the bios

Edited by anto barreca
Link to comment
Share on other sites

14 hours ago, anto barreca said:

Yes, just copy the Efi from the usb to the Efi partition of disk  the fastboot  better if disabled, set the boot disk with Mac from the bios

I think BIOS boot order is fine. I installed it on primary HDD itself. I'm stuck here at verbose mode, shows some timeout errors. Please help!!

https://ibb.co/RT465HH

Edited by CamBuff
Updated link for more clarity
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now




×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap