Jump to content
Edson

Problemas no Lion no AMD

Recommended Posts

Pessoal,


instalei o Lion no AMD (minha assinatura abaixo) e gostaria de tirar umas dúvidas:


- Não consigo colar nada na área de trabalho (Mesa), mesmo se usar o Snow instalado em outra participação, pois quando faço isso o mouse e o teclado perdem função.

- Não consigo acessar a net.


Utilizei o método de instalação através de um Case de Hd externo onde coloquei meu HD e conectei ao MacBook com Lion, e de lá instalei o Lion, dps troquei o Kernel e coloquei a kext ATA.


Agradeço a ajuda!

Mobo: ECS A780GM-A Ultra/Chipset: AMD 780G,AMD K10/Proc: QuadCore AMD Phenom II X4 Black Edition 955,3200 MHz/Memoria:Kingston 4GB DDR2/HD: SATA II/Rede: Realtek PCIe GBE Fam Control/Audio:Realtek ALC888/Video:NVidia GTS 250/Key&Mouse:WiFi

Link to comment
Share on other sites

Copie a kext de rede que você usa no Snow.


O problema no Finder eu já ouvi falar mas não entendo o que acontece, nunca usei AMD em hackintosh.


Tente usar esta versão patcheada

http://osx86.co/f100/lion-with-amd-t7106/post57340.html

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...