Jump to content

Search the Community

Showing results for tags 'sleep'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • 🇬🇧 English
    • NEWS Releases & Updates
    • Olarila ISO/USB Images
    • Guides and Tutorials
    • macOS
    • Olarila Apps
    • Hardware
    • Olarila Buyer's Guide
    • DSDT & Patch Requests
    • Olarila Hackintosh Machines
    • Mods & Overclocking
    • Hackintosh Photos, Screenshots and Benchmarks
    • Buying Thoughts, Reviews, and Recommendations
    • Themes & Wallpapers
    • Apple World
    • 👉 Donate
  • 🇧🇷 Português
    • Novos Lançamentos & Atualizações
    • Aplicativos & Apps Úteis
    • Guias & Tutoriais Hackintosh
    • DSDT & Pedidos de Patch
    • macOS
    • Hardware
    • Discussão geral

Categories

  • Files
  • Bootloader
  • DSDT
  • Utils & Software
  • Clover Folders

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


CPU


Motherboard


GPU


INTERESTS


OCCUPATION


ICQ


WEBSITE


YAHOO


AOL


LOCATION


FACEBOOK


GOOGLEPLUS


SKYPE


TWITTER


YOUTUBE

Found 4 results

  1. -I have the catalina 10.15.6 installed but when the machine sleeps, then I wake up the screen doesn't turn on. When I have to unplug HDMI from the case and then plug it in again, the screen works normally Link Sendme: https://drive.google.com/file/d/10ut4LrsiqMLevNml0WUnyAmA09KfAzp-/view?usp=sharing
  2. Buenos dias amigos, Tengo un hackintosh Olarila Catalina 10.1.5.6, mi hardware es: HP Pavilion x360 14-dh0002la Procesador Intel® Core™ i7 de 8° generación Intel® Core™ i7-8565U (frecuencia base de 1,8 GHz, hasta 4,6 GHz con tecnología Intel® Turbo Boost, 8 MB de caché, 4 núcleos) 24 GB de SDRAM DDR4-2400 Velocidades de transferencia de hasta 2400 MT/s. SSD PCIe® NVMe™ M.2 de 1 TB Pantalla táctil FHD IPS con microborde, con retroiluminación WLED de 14" de diagonal (1920 x 1080) [12] Gráficos Intel® UHD 620 1 HDMI 1.4; 1 combinación de auriculares y micrófono; 2 USB 3.1 Gen 1 (solo transferencia de datos); 1 USB 3.1 Type-C™ Gen 1 (solo transferencia de datos, hasta 5 Gb/s de velocidad de señalización); 1 pin de CA inteligente Cámara HD HP Wide Vision con doble micrófono digital integrado Combinación de Realtek RTL8821CE 802.11b/g/n/ac (1x1) Wi-Fi® y Bluetooth® 4.2 Compatible con MU-MIMO Acelerómetro; Giroscopio; eCompass Adicionalmente según Intel ARK ---------------------------------------------- Processor: Intel(R) Core(TM) i7-8565U CPU @ 1.80GHz TDP: 15W Low Frequency Mode: 800MHz Base Frequency: 1800Mhz Max Turbo Frequency: 4600Mhz Cores: 4 Threads: 8 Device-ID = 0x3EA0 ***** Problema ***** El caso es que mi laptop a los 3 minutos entra en reposo y la pantalla se apaga, sin embargo el botón de encendido sigue activo y no se apaga la laptop. Pasa minutos y se apaga por momentos y se vuelve a despertar. Si presiono alguna tecla durante 10 o 20 minutos se despierta y se prende la pantalla normal. Ahora el segundo caso es que si lo dejo en reposo, es decir, con la pantalla apagada y el botón de encendido activo, durante mas de una hora, y cuando presiono alguna tecla, ya no despierta y se queda la pantalla en negro. Podrían ayudarme por favor? Gracias. EFI https://drive.google.com/file/d/1Qa2MFLnbdmvEo2iXIa62LlAuwj8He75k/view?usp=sharing
  3. Hello friends I have Catalina 10.5.6 installed on my computer using the metod of Oralila / Clover. The only problem I have is that I cannot put the computer to sleep or shutdown , since when I do, the screen goes black and the computer restarts without doing any of the previous two actions. I hope that you help me plis Gigabyte Z390 UD Intel Core i9 990KF AMD RX 580 (AsRock) https://drive.google.com/file/d/1vNUtXijBYrhJwuVGfjsCuKzhma70veMd/view?usp=sharing
  4. Hi everyone, As mentioned in the title, I'm having trouble after upgrading RAM Memory from 16GB to 24GB. Laptop model: HP ZBook 15 G1 CPU: Intel Core i7-4900MQ GPU: Intel HD 4600 Mobile (running fine) RAM: 16GB -> 24GB ---- Hackintosh: using MacBookPro 11,1. Tried MacBookPro 11,2.. ---- Before upgrading, I have been using 16GB RAM and having video memory size set to 128MB in BIOS which is currently running macOS Mojave 10,14,6 perfectly fine. Sleep or Hibernate to Disk is very stable as usual, nothing go wrong with my machine. I both checked in Windows OS and BIOS for RAM modules stability and the result was given fine. After that, I tried: normal sleep, hibernate to disk. The screen turned out black but the system is still working, maybe freeze. I had to hard reset the machine to get it back to normal. Having checked the video memory size option in the BIOS, the 128MB size was hidden and automatically set to 256MB/512MB memory size. At first, I thought it should have been something wrong with the Intel HD 4600 Mobile (Properties) patches and there was nothing wrong. I tried to removed a 8GB memory stick which made the hackintosh sleep/hibernation function back to normal and the video memory size set to 128MB. I don't know what to do to solve this problem. 😢 Anyone gives me suggestion is highly appreciated! Thank you very much... I attached the Clover EFI as attachment! https://drive.google.com/file/d/1VutxH_InzZSF3b49mUF-1zvEGUnFTKDc/view?usp=sharing
×
×
  • Create New...