Jump to content

Search the Community

Showing results for tags 'intel hd'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • 🇬🇧 English
    • NEWS Releases & Updates
    • Olarila ISO/USB Images
    • Guides and Tutorials
    • macOS
    • Hardware
    • Olarila Buyer's Guide
    • DSDT & Patch Requests
    • Olarila Hackintosh Machines
    • Mods & Overclocking
    • Hackintosh Photos, Screenshots and Benchmarks
    • Buying Thoughts, Reviews, and Recommendations
    • Themes & Wallpapers
    • Apple World
    • 👉 Donate
  • 🇧🇷 Português
    • Novos Lançamentos & Atualizações
    • Aplicativos & Apps Úteis
    • Guias & Tutoriais Hackintosh
    • DSDT & Pedidos de Patch
    • macOS
    • Hardware
    • Discussão geral

Categories

  • Files
  • Bootloader
  • DSDT
  • Utils & Software
  • Clover Folders

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


CPU


Motherboard


GPU


INTERESTS


OCCUPATION


ICQ


WEBSITE


YAHOO


AOL


LOCATION


FACEBOOK


GOOGLEPLUS


SKYPE


TWITTER


YOUTUBE

Found 3 results

  1. I installed olarila Catalina 10.15.3 in Lenovo laptop having 8gb ddr3 ram, i7 4510u processor and intel hd graphics 4400. I'm facing graphics problem. I also copy lilu and whatevergreen kext to my mac os efi/clover/kexts/other folder and restart my laptop but it doesn't take any effect and it still showing 4mb graphics. Help me to fix this and i want to boot mac os without usb
  2. Good day. I just want to ask of i can set the config2 as my default config on clover? I already tried to used other config that said to be compatible with my chips but i can't get boot the mac os. my default EFI\CLOVER right know was the default clover config when installing mac os catalina and i downloaded it on FILES Also I'm trying to fix my INTEL UHD 630 graphics but no luck. It only shows 7MB. Please help me. Thank you!🙏
  3. Greetings fellows, As the title says, there's no drivers64UEFI folder in the clover bootloader efi folder. Should I be worried about this? And I installed macOS Mojave on core i5 7200u with intel hd 620 and 8gb ram. I couldnot get the intel graphcis kext to work.
×
×
  • Create New...