Jump to content

Search the Community

Showing results for tags 'help me out'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • 🇬🇧 English
    • NEWS Releases & Updates
    • Olarila ISO/USB Images
    • Guides and Tutorials
    • macOS
    • Olarila Apps
    • Hardware
    • Olarila Buyer's Guide
    • DSDT & Patch Requests
    • Olarila Hackintosh Machines
    • Mods & Overclocking
    • Hackintosh Photos, Screenshots and Benchmarks
    • Buying Thoughts, Reviews, and Recommendations
    • Themes & Wallpapers
    • Apple World
    • 👉 Donate
  • 🇧🇷 Português
    • Novos Lançamentos & Atualizações
    • Aplicativos & Apps Úteis
    • Guias & Tutoriais Hackintosh
    • DSDT & Pedidos de Patch
    • macOS
    • Hardware
    • Discussão geral

Categories

  • Files
  • Bootloader
  • DSDT
  • Utils & Software
  • Clover Folders

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


CPU


Motherboard


GPU


INTERESTS


OCCUPATION


ICQ


WEBSITE


YAHOO


AOL


LOCATION


FACEBOOK


GOOGLEPLUS


SKYPE


TWITTER


YOUTUBE

Found 7 results

  1. Hey there, could someone help me figure out the EFI for this laptop. I attached the specsheet down below. :$ inxi -Fxz 5.8.0-28-generic x86_64 64 gcc 10.2.0 N/A Ubuntu 20.10 (Groovy Gorilla) Laptop ASUSTeK VivoBook_ASUSLaptop X531FLC_S531FL 1.0 <filter> ASUSTeK X531FLC 1.0 <filter> American Megatrends X531FLC.301 04/21/2020 BAT0 34.9 Wh 34.9/42.1 Wh (83%) ASUSTeK ASUS Battery Not charging Quad Core Intel Core i5-10210U 64 MT MCP Ice Lake C 6144 KiB avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx 33599 800 MHz 400/4200 MHz 800 800 800 800 800 800 800 801 Intel UHD Graphics ASUSTeK i915 kernel 00:02.0 NVIDIA GP108M [GeForce MX250] ASUSTeK nvidia 455.38 02:00.0 IMC Networks USB2.0 HD IR UVC WebCam USB uvcvideo 1-5:3 x11 X.Org 1.20.9 modesetting,nvidia fbdev,nouveau,vesa 1920x1080~60Hz 1920x1080~60Hz GeForce MX250/PCIe/SSE2 4.6.0 NVIDIA 455.38 Yes Intel ASUSTeK snd_hda_intel kernel 00:1f.3 ALSA k5.8.0-28-generic Intel Wireless-AC 9462 iwlwifi kernel 4000 00:14.3 wlo1 up <filter> anbox0 unknown -1 unknown <filter> vmnet1 unknown N/A N/A <filter> vmnet8 unknown N/A N/A <filter> 1.39 TiB 66.18 GiB (4.7%) /dev/nvme0n1 Intel SSDPEKNW512G8 476.94 GiB /dev/sda Toshiba MQ01ABD100 931.51 GiB /dev/sdb USB Multiple Card Reader 14.43 GiB / 467.56 GiB 66.07 GiB (14.1%) ext4 /dev/nvme0n1p3 swap-1 file 2.00 GiB 0 KiB (0.0%) /swapfile 53.0 C N/A nvidia 52 C 2900 363 14m 11.55 GiB 3.10 GiB (26.8%) systemd 5 10.2.0 11.0.0-2 2907 Bash 5.0.17 3.1.07
  2. So I installed macOS Big Sur Beta 9 on my Hackintosh. During the install it was fine but when I tried to boot it up I got "apfs_module_start :2446:". No idea how to fix this, Nothing on the internet about this error, Please help me, Here is my config.pilist file because my efi folder is to big. Also, in recovery mode, It does not detected any of my drive (remove the .zip to make it a .plist again) config.plist.zip
  3. Hello i am new and i need help to install hackintosh literally from a to z but fore free pls
  4. I would like to install your opencore OS on hdd but unfortunately it is not visible. I can see the SSD and the external hard drive too, but no internal HDD. I installed it on the external SSD and it works fine. Once I had installed with another Clover on the internal HDD but I had a video card problem there. My laptop is an intel core Icelake 10th generation
  5. so i tried booting into macos catalina without flashdrive and it does not let me and it says something about boot.efi failed or not found help me please 😭😭😭😭
  6. So i have built a Catalina 10.15.6 Ryzen hackintosh and everything works as expected except for the below When there's a USB 2.0 device connected to XHC0 ports, sleep will not let me wake the system up and a hard reboot (pressing the reset button) is required. I have under 15 ports per Controller (XHC0 has 4 USB 3 Ports and PTXH Controllers has 4 USB2.0 and 3 USB 3 ports) If anyone can assist with this issue I'd really appreciate it as its the only thing keeping me from having a perfect hackintosh.
  7. I have intel core i7 4790K ProcessorsNVIDIA GPU GT 710 one other msi gpu also.8 GB RAMWD SSDWhich macOS perfectly Run in my pc.I try but os after install time error occurred os not install in ur pc Restart. Please help with config and share link for os and clover.I share images of my pc config.I have one extra graphic card msi but on internet i search MSI amd gpu no support that’s why i'm in confusion. So help to install. EMAIL ID: [email protected] PLEASE SHARE WITH EMAIL ID. SYSTEM INFO.zip
×
×
  • Create New...