Jump to content

Search the Community

Showing results for tags 'freeze'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • 🇬🇧 English
    • NEWS Releases & Updates
    • Olarila ISO/USB Images
    • Guides and Tutorials
    • macOS
    • Olarila Apps
    • Hardware
    • Olarila Buyer's Guide
    • DSDT & Patch Requests
    • Olarila Hackintosh Machines
    • Mods & Overclocking
    • Hackintosh Photos, Screenshots and Benchmarks
    • Buying Thoughts, Reviews, and Recommendations
    • Themes & Wallpapers
    • Apple World
    • 👉 Donate
  • 🇧🇷 Português
    • Novos Lançamentos & Atualizações
    • Aplicativos & Apps Úteis
    • Guias & Tutoriais Hackintosh
    • DSDT & Pedidos de Patch
    • macOS
    • Hardware
    • Discussão geral

Categories

  • Files
  • Bootloader
  • DSDT
  • Utils & Software
  • Clover Folders

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


CPU


Motherboard


GPU


INTERESTS


OCCUPATION


ICQ


WEBSITE


YAHOO


AOL


LOCATION


FACEBOOK


GOOGLEPLUS


SKYPE


TWITTER


YOUTUBE

Found 4 results

  1. Hi My laptop specs: AMD ryzen 5 with radeon vega 8 graphics I downloaded the AMD version of catalina boot image from your olarila website. After setting the bios for the boot image to run the installer, it Freezes after 5 or 6 seconds. Please Help i am newbie in olarila.com
  2. I have installed High Sierra 10.13.6 on my prebook with 2.1 GHz i3, 8GB ram and HD 3000 intel graphics. I'm facing random freezes. Everything freezes, I could only move the mouse pointer, no clicks no right clicks the only option is to force shut down. Please help me. config.plist.zip
  3. Hi. My system is made up of the following hardware: CPU: I7 7700 (not "k") Motherboard: Gigabyte GA-H270 Gaming 3 Memories: Kingstone 2 x 8gb GPU: MSI Radeon RX 570 4gb Armor I tell you my problem. A few weeks ago I traded in my old nvidia GT 740 GPU (which worked perfectly on S, HS, M, and C) for a new MSI RX 570. I bought this GPU to make sure Mojave and Catalina compatibility was absolute. When installing it, I also installed iStat to test it, and soon the problems started ... The system started to freeze randomly (sometimes once a day, sometimes several times a day), with gray
  4. Hello, im facing a weird issue. High sierra is installing absolutely fine but when it boots to the desktop screen, it works for few minutes after which the mouse cursor suddenly freezes and the PC restarts automatically. It doesnt happen if i dont move the cursor. But as soon as i start clicking somewhere, it freezes and restarts. Can someone help me! Note: im using Fakescmc, Whatevergreen & Lilu kext in EFI>clover>kexts>other folder boot args: shikigva=128 -v Specs: Gigabyte Z97X-UD3H Sapphire Radeon RX580 8GB 8GB RAM Intel i5 4690
×
×
  • Create New...

:cap-Please Disable Your ADBlocker and Support Our Forum-:cap