Jump to content

Search the Community

Showing results for tags 'error boot'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • 🇬🇧 English
    • NEWS Releases & Updates
    • Olarila ISO/USB Images
    • Guides and Tutorials
    • macOS
    • Olarila Apps
    • Hardware
    • Olarila Buyer's Guide
    • DSDT & Patch Requests
    • Olarila Hackintosh Machines
    • Mods & Overclocking
    • Hackintosh Photos, Screenshots and Benchmarks
    • Buying Thoughts, Reviews, and Recommendations
    • Themes & Wallpapers
    • Apple World
    • 👉 Donate
  • 🇧🇷 Português
    • Novos Lançamentos & Atualizações
    • Aplicativos & Apps Úteis
    • Guias & Tutoriais Hackintosh
    • DSDT & Pedidos de Patch
    • macOS
    • Hardware
    • Discussão geral

Categories

  • Files
  • Bootloader
  • DSDT
  • Utils & Software
  • Clover Folders

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


CPU


Motherboard


GPU


INTERESTS


OCCUPATION


ICQ


WEBSITE


YAHOO


AOL


LOCATION


FACEBOOK


GOOGLEPLUS


SKYPE


TWITTER


YOUTUBE

Found 4 results

  1. Hello I am new here so I got this problem and followed a lot of tutorials, right after the installation basically you have to replace the EFI folder for the new one downloaded from "EFI for all chipsets" so ok, reboot.. and boom Hackintosh freezes forever, it doesn't boot if I don't have the USB to boot it. My Build: CPU: Xeon x5670 Motherboard: Chinese(aliex) x58 GPU: GTX 1050 Ti Ram : 16gb
  2. Hi Guys, I´ve downloaded the Big Sur pre built iso, it works very well booting and during the installation process, unfortunately, after installation is done, during the first boot, I´m receiving the following error and I couldn´t find how to fix it, honestly, I've not too much experience with Hackingtosh , therefore I would appreciate some help. This is the error I´m receiving. too many corpses being created The hardware I´ve is the following X1 Yoga 4th Gen (Type 20QF, 20QG) Laptop (ThinkPad) - Type 20QG The CPU is an Intel Core i7 vPro 8th Gen, 8GB RAM
  3. I have a Thinkcentre M900 Tiny with an i5-6500t and 12Gb of RAM, I am experiencing freezing on the Mac OS X installation boot (different versions)I'm using Olarila images, because I don't know how to create a boot drive thumb drive by myself.I've already used both available config.list, enabled Kernel functions and nothing has changed, as far as I could get was in an image of Mojave 10.14, where I progressed beyond the boot, but the system did not accept installing on my 512Gb M.2 .Can someone help me?
  4. hey guys, for some reason, when i press for boot OS X Install, appears this: Error while loading boot.efi. help pls, also, sorry for my english ;-; and, sorruy if it is in the wrong category :/ erro muito chato alguem me mata.rar
×
×
  • Create New...

:cap-Please Disable Your ADBlocker and Support Our Forum-:cap