Jump to content

Search the Community

Showing results for tags 'imessage'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • 🇬🇧 English
    • NEWS Releases & Updates
    • Olarila ISO/USB Images
    • Guides and Tutorials
    • macOS
    • Olarila Apps
    • Hardware
    • Olarila Buyer's Guide
    • DSDT & Patch Requests
    • Olarila Hackintosh Machines
    • Mods & Overclocking
    • Hackintosh Photos, Screenshots and Benchmarks
    • Buying Thoughts, Reviews, and Recommendations
    • Themes & Wallpapers
    • Apple World
    • 👉 Donate
  • 🇧🇷 Português
    • Novos Lançamentos & Atualizações
    • Aplicativos & Apps Úteis
    • Guias & Tutoriais Hackintosh
    • DSDT & Pedidos de Patch
    • macOS
    • Hardware
    • Discussão geral

Categories

  • Files
  • Bootloader
  • DSDT
  • Utils & Software
  • Clover Folders

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


CPU


Motherboard


GPU


INTERESTS


OCCUPATION


ICQ


WEBSITE


YAHOO


AOL


LOCATION


FACEBOOK


GOOGLEPLUS


SKYPE


TWITTER


YOUTUBE

Found 2 results

  1. Hey guys, I updated to macOS Big Sur and it was working fine. Today I noticed that iMessage and Facetime were not working, and then I logot from my Apple ID. After that, when I try to sign in, I have this problem. Can someone help me? Thank you all! https://prnt.sc/vke3qn
  2. Can someone help me to fix my configuration? Can you correct (add / delete / edit configuration & kext) MacOS Catalina running on my laptop (Acer Aspire 5 A514-51KG-36UX)? Problem: - iMessage & Facetime can't login, I've tried iMessage Fixer and some tutorials on youtube but it doesn't work (Show message "You cannot sign in to FaceTime on this Mac at this time. To use FaceTime with this Mac, contact Apple Support and provide the code below.) - Wifi (Qualcomm Atheros QCA9377) can't be used, but I'm using a wifi usb dongle. Maybe there is a way to fix it so that I don't have to use the dongle anymore. Apart from that, everything went smoothly (audio, ethernet, display etc.) And I really hope someone can help me in this forum, especially if someone wants to correct EFI, Config & Kext. And this is the result of the Run Me app on my laptop https://drive.google.com/file/d/1vuhJzU5hDvQsLFNYgPoCxahKWacXJIyB/view?usp=sharing
×
×
  • Create New...