Jump to content

Search the Community

Showing results for tags 'help'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • 🇬🇧 English
    • NEWS Releases & Updates
    • Olarila ISO/USB Images
    • Guides and Tutorials
    • macOS
    • Olarila Apps
    • Hardware
    • Olarila Buyer's Guide
    • DSDT & Patch Requests
    • Olarila Hackintosh Machines
    • Mods & Overclocking
    • Hackintosh Photos, Screenshots and Benchmarks
    • Buying Thoughts, Reviews, and Recommendations
    • Themes & Wallpapers
    • Apple World
    • 👉 Donate
  • 🇧🇷 Português
    • Novos Lançamentos & Atualizações
    • Aplicativos & Apps Úteis
    • Guias & Tutoriais Hackintosh
    • DSDT & Pedidos de Patch
    • macOS
    • Hardware
    • Discussão geral

Categories

  • Files
  • Bootloader
  • DSDT
  • Utils & Software
  • Clover Folders

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


CPU


Motherboard


GPU


INTERESTS


OCCUPATION


ICQ


WEBSITE


YAHOO


AOL


LOCATION


FACEBOOK


GOOGLEPLUS


SKYPE


TWITTER


YOUTUBE

  1. Hi to all. Long time reader, first time poster. :flag-fi After reading different guides and tutorials all over the internet, I have managed to install macOS Catalina to my Fujitsu Lifebook laptop. Everything else is working fine except built-in display and internal speakers and mic. I have literally tried every possible ig-platform-id for the display but no as also every layout-id for sound. No luck. Built-in display works only when I plug external monitor to laptop. Then both built-in and external monitor works flawlessly. All the layout-id's for my ALC282 codec results kernel pan
  2. Hi there, is there anyone who can help me with installing big sur? The problem is this: after installing the system on the ssd (when there are 12 minutes left, it restarts by itself) I try to boot from the usb key indicating the partition in which I have installed Big Sur, the system loads, the apple logo appears but shortly thereafter the status bar stops progressing and the system reboots by itself. I've tried tons of config.plists and settings (quirks and more) but I've been getting the same result for about a month now. I tried both with OC (all versions up to 0.6.4) and with CLOVER
  3. Checked WEG patching guide for Intel UHD 630 and tried everything, every framebuffer and device-id combination... Nothing can get me out of VESA mode (stuck to 7mb, glitchy graphics, no acceleration, without VESA I get stuck in IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0). VESA (using boot argument igfxvesa) is the only way I've able to get to the desktop. I'm using OpenCore 0.64 and the latest versions of lilu and weg. Any suggestions? I've run out of ideas here. Thanks in advance. P.S here goes the specs of my laptop and and EFI folder: SPECS
  4. So i'm curently running Catalina on this PC. Here are the specs: CPU: Intel® Xeon® E5-2620 v2 - 6 cores 12 threads - 2.1Ghz - 2.4Ghz. GPU: Nvidia GeForce GT 740 1GB (GK107-425-A2 Kepler platform). RAM: 16GB (4x4GB) 1066 Mhz ECC DDR3. Motherboard/Laptop Make and Model: Essenc X79G v1.3. Audio Codec: Azalia HD Audio / C600/X79 series chipset High Definition Audio Controller Ethernet Card: Realtek RTL8111. BT Card: CSR 4.0 Bluetooth USB card (Qualcomm/Cambridge Silicon Radio CSR8510). BIOS:
  5. MSI MORDEN 14 B10MW-220ININTEL CORE i5 10th Gen8Gb Ram Kingston 512 gb NVMei2c trackpad (not working)brightness battery also not working and many more things to fix i have attached the send me file generated through RunMe app Send me RAVIs-MacBook-Pro 2.zip
  6. Hello everyone! I am trying to install MacOS Big Sur on my notebook, but after installation the system does not load, this error "amfi: sip is off" appears. My notebook does not support this version, but I would love to be able to install it. If anyone can help me, I will be grateful! My notebook is an Acer Aspire E1-571-6854 d5f57e44ed87c8806cd52b84559bf473a9c7bb9f.zip Attached the error bug
  7. So hello, I managed to install macOS Big Sur on my ASUS Laptop (Intel HD 630 i5-10210U). Graphics is working perfectly but the HDMI is not. When I plug a monitor in, the display (built in to the laptop) goes off for a second and comes back; no signal on the monitor. I will attach my OpenCore config and Hackintool screenshot if you need reference. Please help if you can. 🧑‍💻🥺. https://drive.google.com/file/d/1TLDXmBwrBRIUIie_3kSeIrKmUARn05y7/view?usp=sharing Jenul Screen Shot 2020-11-24 at 09.22.56.zip
  8. Opa, boa tarde, possuo um Acer Aspire 5 (A515-52G-577T), e tenho muito interesse em fazer um Hackintosh nele, para princípios de estudo e programação. Porém, estive procurando alguns tópicos e nunca achei algum especifico para esse modelo, e como sou iniciante e não conheço nada do assunto, resolvi não tentar. Queria ajuda de vocês experientes no assunto, caso possam me passar um passo-a-passo para eu poder executar aqui, ficaria agradecido. Obs.: Estou criando este tópico na aba "Mojave", porém se esse não for o melhor sistema para o meu modelo não tem problema. Me indiquem se possí
  9. Hello guys, I recently installed Big Sur, this is my second hackintosh so far, after a lot of sacrifice I have managed to boot thanks to Olarila, so this is my first experience with open core, my problem with my laptop is that I can not enable anything after installation, such as graphics card, sound, wifi, battery, touchpad. but when I used clover on Catalina everything was fine with no issue, thanks to rehab man who had the same laptop model as me, so I came here to asking for your help guys, thank you for this Amazing tool Olarila My Laptop Specs. ideapad U430 Touch Intel Cor
  10. Hey there, could someone help me figure out the EFI for this laptop. I attached the specsheet down below. :$ inxi -Fxz 5.8.0-28-generic x86_64 64 gcc 10.2.0 N/A Ubuntu 20.10 (Groovy Gorilla) Laptop ASUSTeK VivoBook_ASUSLaptop X531FLC_S531FL 1.0 <filter> ASUSTeK X531FLC 1.0 <filter> American Megatrends X531FLC.301 04/21/2020 BAT0 34.9 Wh 34.9/42.1 Wh (83%) ASUSTeK ASUS Battery Not charging Quad Core Intel Core i5-10210U 64 MT MCP Ice Lake C 6144 KiB avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx 335
  11. I sucessfully installed olarila bigsur on my laptop with i5 7200u intel hd 620 but using soft called videoproc it says hevc codec is not working but it was working fine on catalina i have screen shot Screen Shot 2020-11-14 at 1.13.16 PM.zip
  12. Bom dia, estou tentando realizar um hack em minha máquina, i5 7400 e uma asus h110m. Estou instalando o hackintosh através de um hdd. O problema é que fica travado em uma mensagem e não sai dali. Não apresenta nenhuma mensagem de erro, alguém já passou por isso? (Eu n consigo enviar uma imagem então segue o link dela). https://ibb.co/d09c1sf
  13. Bom tarde pessoal! tudo bem? Sou iniciante neste mundo de hackintosh e gostaria de pedir a ajuda de voces para alguns problemas que estou tendo, nao sei se é devido a instalação, se realmente falta alguma coisa ou realmente nao tem suporte. Este sao os problemas que mais tem me dado dores de cabeça 😕 Conforme mencionado no titulo ao colocar 2 monitores no Catalina, o mouse juntamente do sistema fica travando e as vezes a cor ou a claridade da imagem no monitor principal apaga ou clareia d+... O Teclado mecânico que utilizo (é um dos mais baratos que encontrei devido a alt
  14. Hi i installed Catalina 10.15.5 on my Acer A515-51-76-BP, but im having issues with my keyboard and touchpad. I installed VoodooPS2Controller and Voodooi2C for the touchpad but only the keyboard works after boot but if i touch the touchpad the keyboard stops working, and after some time using the computer with and external keyboard the internal keyboard starts to press keys on its own so i ended up removing VoodooPS2Controller Sendme files: https://we.tl/t-WJig28tMDM
  15. Hi everybody, im having a big issue and is that my battery only have power for 1:30h and this is killing the battery because i have to charge it all the day. Where can i find any info to solve it? When im using windows its usually can stay on around 5 hours. Please help me 😅😰 Captura de pantalla 2020-10-16 a las 21.50.01.zip
  16. I installed Catalina 15.2 on my dell Inspiron 3593 laptop >Intel Core i3 1005G1 @1.2Ghz ( Ice Lake ) >4 Gb ram >Intel UHD graphics for 10th gen proccessors ( G1) The system boots into mac os but there is no graphics acceleration. Please help.
  17. HP Essential 15s install Big Sur success and get into system, but graphics always 7MB,try to add framebuffer-patch & -igfxdvmt for it and didn't get work. Is that need to unlock dvmt=256MB in bios???????like unlock CFG???? Intel Core i7 1065G7 (8MB Cache,1.3GHz) 8GB(2666MHz) DDR4-SDRAM(1*8)&512GB SSD Intel Iris Plus Graphics 655,NVIDIA GeForce MX330(2GB GDDR5) ELAN HID Class Touchpad,I2C HID. Send me KevindeMacBook-Pro.zip
  18. So I installed macOS Big Sur Beta 9 on my Hackintosh. During the install it was fine but when I tried to boot it up I got "apfs_module_start :2446:". No idea how to fix this, Nothing on the internet about this error, Please help me, Here is my config.pilist file because my efi folder is to big. Also, in recovery mode, It does not detected any of my drive (remove the .zip to make it a .plist again) config.plist.zip
  19. Im getting prohibited Icon and still waiting for root device My device is Asus t300 chi Intel Core-MY71 Clocked at 1.30GHz 8GB ram Installing to External SSD and Intel HD Graphics 5300
  20. Hello! I had installed catalina 10.15.3 and unfortunately it docent support Xcode, so I need to update it to latest 10.15.7 but I downloaded update, booted using update disk in clover menu but got error GV-Wake Failure (Photo available HERE ) Please help me update. I have also posted full dump and my specs are below. Also I have patched graphics and edid using Hackintool but sleep dosent work. Dump: https://filebin.net/3a44u6i8vugs9or4 Specs: Intel CORE i3-5050U [Broadwell] Intel HD graphic 5500 HP-80C1 8 GB DDR3 RAM Laptop: HP 15-AC122TU
  21. Boa tarde, estive tentando instalar o catalina neste meu computador dell para trabalho, porém sem sucesso, estava com um windows em uma partição e o mac em outra, o que aparentemente não da muito certo, enfim... A parte da instalação correu normalmente, porém quando começava a fazer os patchs para o EFI, ele começava a travar e congelava, só reiniciando novamente mas nunca conseguia terminar o processo... Não sei por onde voltar a tentar novamente... As configurações DELL INSPIRON 3268: I5 - 7400 8GB RAM HD 1TB Intel Graphics 640
  22. Boa tarde, estou tentando instalar o Catalina em meu computador pessoal, porém toda vez que eu seleciono no boot do Clover para instalar o Catalina ele congela, e a ultima mensagem do script do carregamento é "apfs_module_start:1689: load: com.apple.filesystems.apfs, v1412.141.1, apfs-1412.141.1, 2020/07/05" e nada mais carrega... Configurações do meu PC: RTX 2070 Super - Galax Asus x99 PRO 3.1 i7-5930K RAM 32GB G.Skill SSD Evo 970 240GB Att, Draug.
  23. Hello i am new and i need help to install hackintosh literally from a to z but fore free pls
  24. -I have the catalina 10.15.6 installed but when the machine sleeps, then I wake up the screen doesn't turn on. When I have to unplug HDMI from the case and then plug it in again, the screen works normally Link Sendme: https://drive.google.com/file/d/10ut4LrsiqMLevNml0WUnyAmA09KfAzp-/view?usp=sharing
  25. I would like to install your opencore OS on hdd but unfortunately it is not visible. I can see the SSD and the external hard drive too, but no internal HDD. I installed it on the external SSD and it works fine. Once I had installed with another Clover on the internal HDD but I had a video card problem there. My laptop is an intel core Icelake 10th generation
×
×
  • Create New...

:cap-Please Disable Your ADBlocker and Support Our Forum-:cap