Jump to content

141splashdown

Premium
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

0 Neutral

About 141splashdown

Hackintosh Specs

  • CPU
    E5-2690
  • Motherboard
    SMC X9DRi-F
  • GPU
    NVIDIA GTX680

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Unfortunately neither of those worked either. 😕 EFI_10 KPs: https://nextcloud.roach.cloud/index.php/s/yT764yWpreXzbNW EFI_20 doesn't even start to boot the OS: https://nextcloud.roach.cloud/index.php/s/9J3YZziWRRRKQKP I REALLY appreciate your efforts here.... Thank you.
  2. Hmmm. That one just kernel panics. Best I got of a slow-motion of the reboot screen below. https://nextcloud.roach.cloud/index.php/s/2NJRWHD4ck8Yaqk
  3. I tweaked everything in the BIOS to say UEFI instead of Legacy, but I don't see any CSM option. Linked is the new Send me as well as the working (except for ^%$#@! AirPort card) Mojave EFI. The latter only can get to 10.14.4, which is when Apple started working on the Spectre bugs I believe. Thanks so much for your time MaLd0n! Send me: https://nextcloud.roach.cloud/index.php/s/akPxDJMc3Sf4CaW Everything working Mojave 10.14.4 EFI: https://nextcloud.roach.cloud/index.php/s/ayqom8Hx2oToWxk
  4. Hrmmph. RX580 installed and the same thing still happens. 1 out of every 4-5 boots I cannot login to the GUI completely. Any other thoughts?
  5. Something like this one? https://www.amazon.com/dp/B06ZZ6FMF8
  6. Welp, I’ll poke at it again with a new card. Dropped some $$$ on your PayPal. Thanks again brother!!!
  7. This is vanilla from your install image. WIth the EFI folder you linked before. Sometimes it works, sometimes it grays-out and sometimes it works, but with weird hanging/stuttering issues. Terminal commands don't show unless I de-focus and the re-focus on that window. Finder drag and drop appears to not work, but eventually comes back, etc. on the last issue.
  8. Brother, if I wasn't social distancing I would kiss you! Only odd thing I have seen so far is that the OS hangs just before I get the UI sometimes. The UI is greyed out with the Apple logo on it or the login screen with the logo in the middle can be seen. When this happens the mouse moves, but I can't do anything else with the UI. No menus and no launching of apps. Anything I can do to fix that up?
  9. The origin zip is here: https://nextcloud.roach.cloud/index.php/s/faDKzQDAPL6PgbY SendMe is here: https://nextcloud.roach.cloud/index.php/s/yAZGrKNdgd8PsBF Anything you can do to get me upgraded would be amazing. Thank you so much.
  10. Sorry for the delayed response. X79 I believe.
  11. I have a SuperMicro X9DRi-F with a pair of Sandy Bridge E5-2690s. I read somewhere (in a galaxy far, far away?) that folks who upgraded to v2/Ivy Bridge had a WAY easier time. Anyone able to confirm that? I have Mojave running at 10.14.4, but cannot upgrade any further. I would love to go the way of Vanilla, but I'm have piss-all luck getting the system into a useable state. Love any perspective here. Thanks!
  12. Hello, I am hoping someone could help me patch my DSDT. I am attaching my Send Me here. I have tried this other ways, but I am excited that the Olaria EFI folder just worked on my Supermicro X9DRi-F with 2xE5-2690s (v1 :(). Thank you very much in advance.
×
×
  • Create New...